General discussion

Locked

Bios update incorrect for Asus P4SGX-MX

By elizabeth_lum ·
I have recently updated a wrong version of bios for the above, but now are unable to switch on the computer at all. There is a series of beeps when power is switched on.
I updated bios mainly because I brought a 200GB hard drive (Maxtor), but have been unable to format or install Window on it.
Could someone please provide me with some help, as external technical advice seems to reside around changing my hardware.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by ctrservices In reply to Bios update incorrect for ...

According to ASUS, your bios is called CrashFree BIOS. It "allows users to restore BIOS data from a floppy diskette even when BIOS code and data are corrupted during upgrade or invaded by virus".

Download the MB manual and follow the instructions. Don't forget to read the end of section 2-7, where it istructs you to install a video card (since it says the MB has on board video), otherwise the video won't work.

Collapse -

by ctrservices In reply to

Your one long and two short beeps indicate a video failure. Did you install a different video card before you tried to use the bios boot disk?

Collapse -

by elizabeth_lum In reply to Bios update incorrect for ...

I have studied my manual, and all it said was that I should insert the boot floppy in. I have even been on the asus website quite a few times, but none of their answers really gave any answers. I have sent a question to them, and all they replied was to try to clear the CMOS by taking out the battery. I have taken out the battery and discharged it. I have created a msdos boot disk from another computer with the aflash and the updated bios into a floppy. When I tried to boot the computer, there were one long and two short beeps, but the monitor did not show anything. I can hear the floppy disk drive moving as the computer is trying to read the floppy, but as I can not view it on the monitor, I do not know what is happening. I have already taken out the rams and reinserted them, but this did not help.

Collapse -

I have the same problem and I solved the problem

by klee7228 In reply to

I have the same problem I crash my BIOS when I upgrade my BIOS due to power failure. The way to solve this issue is you need to find a workable BIOS from your friends or supplier and insert it into your motherboard to boot up your machine. After you PC is running unplug you BIOS carefully without shutdown your PC (You must unplug your BIOS carefully due the PC is running or you will crash you motheroard). Your PC should be running without BIOS. Then now you insert you crashed BIOS into the socket carefully and use the ASUS windows version BIOS upgrade utility to upgrade / downgrade the BIOS again. After the BIOS reflashed it should be workable again. If you required the ASUS windows BIOS flash utility please don't hestitate to contact me at klee7228@yahoo.com / sc.lee@streamyx.com or skype: zinsoftware (please use a email unblocked by SPAM filter to contact me else your email will be blocked)

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums