Question

Locked

BIOS will not boot to primary drive unless selected manually. Doesn't show

By mchbgtony ·
** Full Disclaimer I am a Computer Tech**

Every time I boot up my computer I have to go into the BIOS and manually select the hard drive that has the OS on it to boot to. If I let it just boot on normal it does not recognize the hard drive and says no OS installed. I have replaced the cables and still not recognized. Computer boots and works normal I just have to select the Hard Drive each time I boot up or after reboot from updates. The hard drive is a Intel SSD drive and the CPU is AMD FX 8 core. Checked all connections on motherboard and nothing wrong, loose, or damaged. Power supply has been checked and well over the limit of juice left than what I need. BIOS flashed and still nothing.

The only thing I have done before was to just reimage the whole computer and that is when I upgraded and replaced a lot of parts. Now I ran into the same problem again after a power shortage. Don't worry computer hooked up to surge protector and all. Nothing fried just BIOS will not recognize the hard drive on normal boot and I have to go in and manually select it. Does not recognize it as a primary device. Any suggestions short from reimaging....

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums