General discussion

Locked

Bitmap display issue

By hospice_tech ·
I have numerous Dell Inspiron 3800 laptops running Win98se with ATI rage mobility-m1 agp 2x[english] display adapters. On a few of these machines the only bitmaps that display as wallpaper are the windows system bmps. If I try to add a customized bmp, the only way I can have it show is if I enable active desktop. I have others that do not have the problem at all. Dell support was unable to give me any help except to say enable active desktop. I have looked closely at these systems and can't see any differece in settings. I welcome all suggestions.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Bitmap display issue

by 1stladytech In reply to Bitmap display issue

I use this laptop, and the only thing that I would check is that these laptops actually came in two versions with that video card, one card has 8 meg of its own memory, and the other uses system memory. It may be that the laptops that will not display properly have the system shared memory and are set to use only 1 meg of ram to the video. By enabling active desktop, it can then use system resources to display the bmp. If this is the case, then the only way to do it is to turn on active desktop.
Hope this helps,

Vickie

Collapse -

Bitmap display issue

by hospice_tech In reply to Bitmap display issue

Poster rated this answer

Collapse -

Bitmap display issue

by HSBTech In reply to Bitmap display issue

If the .bmp files on those machines are set to be associated with IE you would in turn have to have AD enabled to display them as wallpaper.

Collapse -

Bitmap display issue

by hospice_tech In reply to Bitmap display issue

Poster rated this answer

Collapse -

Bitmap display issue

by hospice_tech In reply to Bitmap display issue

This question was closed by the author

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums