General discussion

Locked

BK Exec Engine running as a service

By ccarpenter ·
We use BK Exec as our NT backup system for several of our NT servers. Inconsistently, the BK Exec engine just stops running as a service causing the backup jobs to drop the schedule and not run. Any fixes/suggestions?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

BK Exec Engine running as a service

by mike In reply to BK Exec Engine running as ...

All praise Veritas... yea, you must be running 7.X rev's first you should apply the recommended service packs from veritas. These are know issues in the 7.x rev's really bad in 7.5, or upgrade to 8.X.
Good luck
Mike

Collapse -

BK Exec Engine running as a service

by ccarpenter In reply to BK Exec Engine running as ...

Upgraded to 7.3 rev 2575. It's been approx 3 weeks since I did it and the engine has not stopped running since. All appears to be okay.

Collapse -

BK Exec Engine running as a service

by RedViking In reply to BK Exec Engine running as ...

There is some issues with some of the older versions of BENT.
So to "fix" this error upgrade to the latest revision of the version you got.
7.0 -> 7.01 rev.1616
7.2 or 7.3 -> 7.3 rev 2575
8.0 -> 8.0 rev 3316 or 8.5 rev 3571
That is all the latest versions and if not on the latest revision then upgrade within this version list.

Collapse -

BK Exec Engine running as a service

by ccarpenter In reply to BK Exec Engine running as ...

Upgraded to 7.3 rev 2575. It's been approx 3 weeks since I did it and the engine has not stopped running since. All appears to be okay.

Collapse -

BK Exec Engine running as a service

by ccarpenter In reply to BK Exec Engine running as ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums