Question

Locked

black back ground

By chickenlegs ·
have a custumers pc and young grand daughter was playing on it and changed back ground to black. cant read anything that comes up with white back ground or with black writing. does same on safe mode also. doesnt show clock on task bar on bottom of screen or any writing shows only icons. when u click on icons does not show open. go to rite click on screen to go to properties cant read anything to change back ground.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

I suppose this is the only account, and an administrator account, right?

by seanferd In reply to black back ground

One more good reason not to use the admin account for normal use, as you lost the normal tool for fixing problems.

If not, log in as admin and correct this.

Which operating system?

At a guess, this sounds like Advanced Appearance settings, with Window set to black for both colors. Look at a working installation of the same OS to find how to access these properties. Window should be last in the list, so easy to select. Just change the one color from black.

This should not occur in Safe Mode, as far as I know, so you may be looking at reinstalling. back up everything first.

Collapse -

Right click on desktop

by Kenone In reply to black back ground

click properties
on the Themes tab pick something like Windows Classic
click ok till you're back at the desktop

Collapse -

Ex-customer.

by santeewelding In reply to black back ground

If your granddaughter.

Collapse -

Keyboard

by dogknees In reply to black back ground

You need to use the keyboard!

Assuming Windows XP.

Right click the desktop and then hit the 'r' key. This should open the display settings, which you probably won't be able to see!

Hit ctrl-tab 3 times to get to the Appearance Tab.

Hit alt-c to select the Colour (color for the americans) scheme.

Now hit the down arrow, then the space bar. this selects an item in the list.

Finally hit the enter key to close the dialog and save the settings.

If it's Vista or 7 you're on your own!

Regards

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums