General discussion

Locked

Black Boxs in Explorer

By vsurian ·
I have had a problem with a windows NT4 workstation with service pack 6a installed where when I go to \start\programs and look at all my programs rather then getting the usual icons all i get is a black square.
Also when i go to windows explorer all i get is black squares. has anyone seen this before?

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Black Boxs in Explorer

by dmiles In reply to Black Boxs in Explorer

THE possible fix is to
1)Delete the NTUSER.dat files in the acct. which is affected
2) Re-install or Repair the IE version that you are using
3)Tweakui utility gives you the option to repair the icons

Collapse -

Black Boxs in Explorer

by vsurian In reply to Black Boxs in Explorer

Poster rated this answer

Collapse -

Black Boxs in Explorer

by DKlippert In reply to Black Boxs in Explorer

Try this article:

(Type the Q number into the ?For solutions containing...? box at support.microsoft.com)

Desktop Icons Do Not Display Correctly in Windows NT 4.0

Q199152

Collapse -

Black Boxs in Explorer

by vsurian In reply to Black Boxs in Explorer

Poster rated this answer

Collapse -

Black Boxs in Explorer

by chetjaynes In reply to Black Boxs in Explorer

I've seen a similiar situation in NT when certain versions of Internet Explorer and TweakUI are installed. It's been a while, but the trick was to delete a file called 'ShellIconCache', then use TweakUI's 'repair icons' option. ShellIconCache is recreated upon reboot, and it seems I had to do this a couple of times for the fix to 'stick'.

chet

Collapse -

Black Boxs in Explorer

by vsurian In reply to Black Boxs in Explorer

Poster rated this answer

Collapse -

Black Boxs in Explorer

by KathrynB In reply to Black Boxs in Explorer

Quick fix (as detailed in the MSKB link referenced):
Right click on the desktop and choose properties. Click on the Appearance tab. In the Item: drop-down box, select Icon. Change the Icon size up by 1 and click the Apply button. Change the Icon size down by 1 and click the Apply button. Click the Ok button. Your Explorer icons should display properly.

Collapse -

Black Boxs in Explorer

by vsurian In reply to Black Boxs in Explorer

Poster rated this answer

Collapse -

Black Boxs in Explorer

by vsurian In reply to Black Boxs in Explorer

This question was closed by the author

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums