General discussion

Locked

Blank pages print in my documents

By napadapper ·
I have a problem with blank pages printing in between each page of my documents. I am using a HP 4200 Laserjet / Troy Secure MICR printer. This is used to print cheques. I have set the 'Suppress blank pages' setting in Printing Quality to NO but with no results. Any ideas anyone?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by willcomp In reply to Blank pages print in my d ...

Check to see if separator pages are enabled (in printer settings). If so, disable them.

Dalton

Collapse -

by Jaqui In reply to Blank pages print in my d ...

set "Suppress Blank Pages" to "YES"

also,
occasionally the printer grabs the next sheet, then can't use it or just prints it blank on most printers other than dot matrix with fanfold paper.

Collapse -

by RCOM In reply to Blank pages print in my d ...

Does this do the same for all print-jobs or just the checks. Use print preview to make sure the printout fits onto one page. Make sure the check style you selected isnt a two page form. As mentioned look in the printer properties to make sure "seperator page" isn't enabled.

By the way, "SURPRESS" means "STOP" right? Setting that feature to "NO" would mean "DON'T STOP BLAMK PAGES". Or did you intend to say "DISABLED" that feature?

Collapse -

by 1stladytech In reply to Blank pages print in my d ...

Check your number of lines on the page setting. Usually when we see this, it is set to 66 lines - which is what is used with dot matrix printers. Set it to 60 lines for your laser and see if it works better. If you have all 60 lines worth of text in your document, try shutting off headers and esp footers in the setup.
Good luck,

Vickie

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums