General discussion

Locked

Blank Startup Screen after installing SP2

By bobncarol1945 ·
I think I may have entered this in the wrong spot (discussions) so will try again here in Tech Q&A.
I have been getting the warnings that SP1 will (on October 10th) no longer be supported so I decided to once again (I tried it about a year ago) download the SP2.
Prior to downloading it I set a Restorepoint. I then downloaded the Service Pack 2 (which took well over an hour) and then when I booted the comouter back up - - - All I got was a blue design screen (Microsoft "I think") with a HP Logo in the lower right corner. No startup icons were visiable and there was "NO START button"?
Had to manually shut the machine down with the on/off switch. Went into SAFE MODE but didn't know what to look for. Ended up restoring the computer to my previous date.
What happened . . . ??
The Service Pack 2 download never mentioned doing anything in particular before begining, but I must have failed to do something??
I am running a HP pavilion a307x and have Norton Internet Security 2006 installed.
Thanks for any help:-)

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by HAL 9000 Moderator In reply to Blank Startup Screen afte ...

This was very common on Intel P4 CPU machines.

SP2 address the CPU slightly differently to XP without SP2 and you first need to FLASH the BIOS to the Latest available before attempting to install SP2.

You'll need to go to the HP Web Site and download the correct BIOS installer and file for your system and then run the installer and Flash the BIOS as per the recommended way that HP tells you to do it.

Col

Collapse -

by HAL 9000 Moderator In reply to

Here is HP recomendations for your system to apply Sp2

http://tinyurl.com/rwsjl

Collapse -

it worked

by geekhead In reply to Blank Startup Screen afte ...

Your install probably worled. I reinstalled XP and a seprate downsload install of SP2 last week. I've done about 100 installs over the last year. The no icon thing is not a problem. You needed to wait for the install to finish. A clean install of XPSP2 can take a half hour at the point that you think it isn't working. Once everything finally loads, you need to turn off your commuter to install an aditional 55 or so updates. So...you install was fine, you just didn't wait long enough.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums