Question

Locked

Boot Devices not responding

By CarlosGeek ·
Hi Guys,

A week ago I decided to format an reinstall windows on an old computer, the HDD booted up without any problem (despite that the computer was amazingly slow), but when I tried to boot from the CD-ROM It didn't read the CD even when I checked the power connector and the IDE cable (it didn't boot from the floppy drive with an start disk either), because I needed to format the drive I installed it on another computer and reinstalled windows from there, my suprise was that when I put the HDD back on the original computer it didn't boot even when I checked the boot priority on the BIOS, then I decided to flash and upgrade the BIOS (taking into account the motherboard and the current version of the BIOS). I downloaded the last version of it from another pc and saved it into a floppy disk, after I upgraded the bios (surprinsinglly the bios upgrade utillity could read the floppy disk) the problem persisted no bootable device started, my second approach was a virus, I mounted the HDD on the other PC and used Kaspersky rescue cd to find viruses on the MBR and it was clean, finally I tried to mount another HDD on the old pc to know if it was a mobo problem, it was recognized by the POST but didn't boot, the same thing that happened with the original HDD of that pc.

So, any HDD that I mount on the old pc doesn't boot, even when they all boot on another pc (including the original HDD), no other bootable device boots on that computer either, I guess it is a mobo problem but I ran out of ideas of how to solve it, Does any of you know another kind of test or method to know whats happening? Do you have a way to solve it?

Thanks for your support!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Only thing I can think of is to

by OH Smeg In reply to Boot Devices not respondi ...

Change the Power Supply and test with a Known Good one.

If that works one of the Voltage Rails is either down on Voltage or Current. That could explain this happening.

Col

Collapse -

Or, it could even be something like

by Darryl~ Moderator In reply to Only thing I can think of ...

a bad IDE cable or maybe even a "cable select" IDE cable when the drive jumpers are set to "master/slave" for the HDD & CDROM....but like you, I think I'd put money on the PS.

Collapse -

excuse the obvious

by L-Mo In reply to Boot Devices not respondi ...

You didn't explicitely state the following so I'll ask it.

Is the HDD recognized in the BIOS?
If not check jumpers. Also, the IDE cable could be incompatible if the MOBO is really old (40 wire vs 80 wire).

You mention that it booted to the firmware upgrade floppy, but not any other? That just sounds odd. I'm not sure what to say about that. I'd try again, making sure it comes up in BIOS first.

I'd also try hitting the boot menu at start up. It will show you what options the MOBO is recognizing.

Collapse -

Tired Electronics

by esarhaddon In reply to excuse the obvious

After pursuing the previous answers look over the motherboard to see if any of the capacitors look as though they are swollen possibly even leaking a tan to brown substance out the end. As the electrics age, capacitors especially become weakened and leak a lot. These can work for some time, but are not stable. When working inside a machine you are exposing them to trouble at every turn. This is one of the most stressing times in a computer. A component can be on the edge of its life expectancy and work for a good long time, but expose it to the rigors of unplugging/connecting handling and bumping, often this is just what it needed to sound it's death knell.

I grew up as many, rebuilding old machines out of parts. It is easy to get over confident as you may not lose a component for a good long time. You get complacent thinking that nothing will ever die. I have though recently lost 5 machines within just a few months due to ordinary failure due to age and end-of-life expectancy.

Back to Malware Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums