General discussion

Locked

Boot disk not working

By Oz_Media ·
IBM recently replaced my system board in my notebook.

They had also sent along a boot disk to update the serial number on the mobo as the new one s a default number.
They sent long a floppy disk to install the update, one problem, my notebook has no floppy drive.

Now I was amused that they would send a mobo for a notebook, where none of the models in that line had a floppy drive, with a floppy disk to update it?!

The tech that came to install the board said they assumed I would have a USB floppy drive. I'm four hours drive from the nearest IBM support center, why would they ASSUME I had a flopy drive and wouldn't the tech have a USB floppy drive for just such an occasion?

Anyhow, here's the problem. I copied all the files to CD and set my system to boot from CD, when the notebook boots, it CHECKS the CD but then boots from the hard drive. To me this indicates a missing BOOT file or something.

Here's a list of included files, does this make sense as a bootable CD or even FLOPPY disk?

>Autoexec batch file (MSDos application)
>Ce_ut001 (System board update utility)
>Command (MSDOS application)
>Last (aplpication)

I thought about copying the autoexec and command files to the system and then inserting the disk for boot but it sounds a little odd.

Any ideas?

This conversation is currently closed to new comments.

17 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Lizzy In reply to Boot disk not working

Great question! It's very odd that it didn't work. I don't think I've ever seen a Format \ /s option for formatting a CD as bootable--perhaps with a CD-RW where you can append your files.

Did you make sure that all files are not hidden? I realize that's probably the first thing that you did with the diskette, but worth a shot.

I like seeing your answers posted in these forums!
HTH
Lizzy

Collapse -

by Oz_Media In reply to

Hi yes I did check for hidden files as well as comparing file sizes on both disks.

The guy who gave it to me is a nice guy but not too good at his job yet, he has graduated as an IBM engineer, but couldn't get my track-point, sound or NIC working when he swapped the board. A simple removal of devices and reboot of the got them all working again, he thought it was my keyboard and sent me a new one anyway. Those little red trackpoint caps get dirty anyhow, it's nice to get a few new ones, I guess that is considered a waranteed part.

I set the BIOS and BOOT to boot from CD but it spins up and the light flickers, then stops and boots from the hard drive.

Any other iseas?

P.S. Sheer curiosity " I like seeing your answers posted in these forums!"

Are you referring to my sarcastic shots or actual help I offer? I didn't realize I was adding anything relevant.

Collapse -

by eXobe In reply to Boot disk not working

Creating a bootable cd is not too dificult but there is more to it than just copying the floppy files. You will need CD creator software (like Nero) that creates a bootable CD. If you are using Nero, when you create a new compilation, you have about ten different choices for the type of CD to create. One of these options is CD-ROM (Boot). Nero will want to read the floppy that you want to put on the CD, so in your situation you would have to use some other computer that has a floppy drive and a burner to create the CD. I don't know how you would do this with other CD creation software packages (like EZ-CD Creator) but with Nero it is pretty easy.

Collapse -

by Oz_Media In reply to

That's a good answer but YES I used NERO to create a bootable CD, that's why I'm confused. I do have another PC in my home with with a burner, I just use my laptop all the time because I run a Wireless network at home and my laptop has a built-in wireless modem. I can sit on the back porch while looking at the lake and monitor my client networks, it was a BIG move to make from the city and a scary adventure but sure did pay off.

Thanks for your tips, but I'm sorry to say I've tried it and still no go.

I thought there may be a definitive answer that someone could say "That won't work, you need this..."

OH well, I'll try making another disk even though all the files show up on this one, just in case.

Collapse -

by Curacao_Dejavu In reply to Boot disk not working

here is a better way to have a cd including the sp's right in it, slipstreamed and all.

Leopold

Collapse -

by Curacao_Dejavu In reply to

adding the link would really help :)

http://www.nu2.nu/bootcd/#w2k

I install with w2ksp4 slipstreamed.

Chao

Collapse -

by Oz_Media In reply to

Well you had some useful info, the page you linked to may help, I'll try it in the next day or two before closing the question.

I am not creating a Windows installation disk though.

Other info on the same page may help though, I'll let you know how it goes and I thank you for your response.

Collapse -

by CG IT In reply to Boot disk not working

where's the autorun file??????

Collapse -

by CG IT In reply to

didn't see the autorun file in the list of files you posted OZ. bootable CD but then the autorun batch file is supposed to start the application.

Collapse -

by Oz_Media In reply to

Yeah I know, the IBM engineers say it will work.

Fixed it now though. Thanks D.R.

Back to Windows Forum
17 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums