General discussion

Locked

Boot error message

By mark_williams20 ·
I administer a network concisting of a Win NT4 Server / Workstations. The workstations all have SP6a installed but 1 of the workstations has just started to come up with an error message only when the boot process has finished and the Ctrl,Alt,Del screen comes up. The message says: spoolss.exe - ordinal not found
the ordinal 6451 could not be located in the Dynamic Link Layer mfc42u.dll

I have tried to reinstall the latest service pack, but it doesn't work, please help.

Mark

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Boot error message

by Green Lantern In reply to Boot error message

SPOOLSS.EXE and/or mfc42u.dll are corrupt. Check their date/time and sizses compare them to your functional machines. Copy the matched pair from a working machine.
These files are involved in printing so reinstalling the last PRINTER driver or getting its latest version from the web might work if the above does not.

ralph

Collapse -

Boot error message

by mark_williams20 In reply to Boot error message

The question was auto-closed by TechRepublic

Collapse -

Boot error message

by jdestars In reply to Boot error message

some software corrupt or change this Dll

you can Stop Spool service
copy original NT4.0 Dll from CDROM and Expand It with expande.exe
in winnt\system32 folder
and reboot and reinstall the latest service pack,

Collapse -

Boot error message

by mark_williams20 In reply to Boot error message

The question was auto-closed by TechRepublic

Collapse -

Boot error message

by mark_williams20 In reply to Boot error message

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums