Question

Locked

Boot Issue

By moxxie ·
Problem: This guy has a Toshiba Satalite A10 Laptop. It was working fine and he clicked on a window which popped up. He thought it was a download for his Apple Ipod. After this his Windows Media Player started getting errors. Then his CD ROM stopped playing. It would open/close but not play. Upon reboot it would not boot.

Upon boot receive error Message:
PXE-E61 Media Test Failure, Check Cable
PXE-M0F Exiting Intell Boot Agent

It then gives the options to boot into safe mode, safe mode with networking, etc. No matter which one you choose it returns the error:

"Windows could not start because the following file is missing or corrupt:
\WINDOWS\system32\l_intl.nls

You can attempt to repair this file by starting Windows Setup using the original Setup CD ROM.
Select 'r' at the first screen to start repair."

The problem is it will not boot from the CD ROM. I have changed the boot order in the BIOS and such but no boot order works.

The laptop does not have a floppy drive so creating a boot floppy wont work.

Anybody have any suggestions as to how I can repair or reformat this drive?

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

UPDATE

by moxxie In reply to Boot Issue

Current issue for this Toshiba Satelite A10 Laptop. I fixed the error message pertaining to the PXE-E61. I kept playing with the boot order and it went away.

However, the laptop still will not boot.

Laptop is missing the system32\l_intl.nls file which will not allow the computer to boot to windows.

I have tried booting with the Windows XP CD to reformat the HDD but the Laptop does not acknowledge the CD in the Drive.

I have tried using boot recovery software Trinity and Ultimate Boot. Neither of these were seen in the drive either.

I have also reseated the HDD and CD. However, this all happened after he clicked on a pop up window while online. He stated that the computer started "downloading lots of stuff until it was too much for my computer". I am confident these issues were caused by a virus.

There is no option for USB boot and as stated no FDD

I cant seem to figure out how to get to the point of being able to reformat this drive.

Collapse -

Well as it's fairly obvious that this is the result of an infection

by HAL 9000 Moderator In reply to UPDATE

Have you thought about removing the HDD and wiping it on another computer?

If this is what I think it is you'll also need a new BIOS Chip and with that model NB I'm not sure if this is a replaceable unit so you may be up for a new M'Board. But if you can replace the BIOS Chip you can buy one from here

http://tinyurl.com/n2sgx

But you just may get away with pulling the BIOS Battery and allowing the CMOS to clear itself but you'll also need to pull the Mains Adaptor and NB Battery first.

Col

Collapse -

Reply to Col

by moxxie In reply to Well as it's fairly obvio ...

I did put the HDD into another Laptop. It would not format in the other laptop either. It did the exact same thing.

With the HDD in either laptop it will boot to the screen which asks to select Safe Mode, Safe Mode with Networking, etc. No matter which option I choose it says the system32\l_intl_nls file is missing.

Also, if I put another HDD into the laptop, the new laptop will not see the CD ROM either.

It seems to have wiped out both system32 files and the CD ROM.

You said I would need to replace the BIOS Chip or the motherboard if the chaip can not be replaced. Is there a virus which attacks the BIOS Chip? I know there are a couple of virus which wipe the BIOS but the BIOS on this computer is still operable.

This one has me stumped.

Collapse -

There has been something going around recently

by HAL 9000 Moderator In reply to Reply to Col

That kills off the BIOS Chip while it appears to still work. I've had a couple of desktops where the only solution was a new BIOS Chip.

But as you have the same problem in a different NB that doesn't appear to be the problem here as I'm supposing the the other NB is actually Working OK with that HDD removed or you would have said something different.

If you can stick this into a NB with a floppy use Boot & Nuke or some other wiping utility to **** away the entire contents of the HDD by writing zero's to every sector. While this isn't fast it's the only answer here as whatever this person has installed onto this HDD is doing a lot of damage. Though I can not see how it is preventing the Optical Drive being the first Boot Device as at that stage Windows has nothing loaded. But I can understand it not allowing the Windows Installer to format the drive as it's being locked out of this. IF you have a wiping utility that can be run off a CD that should work as it fires up long before anything from Windows is loaded So maybe something from the Ultimate Boot CD may do the job here or if you can stick this drive into something with a floppy Boot & Nuke should totally clean up the drive.

Boot & Nuke is available from here

http://tinyurl.com/4rfur

The Ultimate Boot CD is available here.

http://tinyurl.com/3jnpy

Or maybe you can use a 2.5 to 3.5 inch adaptor and as a slave wipe the drive or maybe in a USB Caddy do the same thing. Worst Case Scenario you may be forced to sell them a new HDD if you can not wipe the one that was originally in the NB.

Col

Collapse -

Reply to Col

by moxxie In reply to There has been something ...

You are correct. The laptop I put the HDD into works great.

As crazy as it sounds. I have no working laptops which have a floppy. I have 7 non-working laptops with floppies.

I have tried multiple bootable CDs and switched around the boot sequence but nothing. He stated that the first thing to go was his Windows Media Player then the second was his CDROM. The CDROM has power but will not play. That sounds like reinstalling the drivers will fix it.

I tried UBCD on a bootable CD but it would not work. UBCD has DBAN on the disk but of course I can not access it either.

When I put a new HDD into the laptop it gives me the No Operating System message but will not boot to the CDROM even with the new HDD.

I am thinking that finding a way to use an FDD is going to be my only hope. I have not explored hooking an FDD to the laptop as of yet. I do have a Laptop FDD available. Do you think that will work?

I have also debated trying to format an HDD in another machine and putting it in the Laptop to see if that works.

Whatever this is it is definately ugly. Whoever wrote it was looking to cause some damage.

BTW Thanks for the dialogue. Its good to be able to bounce ideas back and forth with someone who knows what they are doing.

Lorie

Collapse -

Can you change the Boot Order in BIOS?

by HAL 9000 Moderator In reply to Reply to Col

Sounds as if with a new HDD there is no option to boot from a Optical Drive. If you could get that to stick in the BIOS Settings that should cure your current problem and allow you to wipe the existing HDD even if you have to set it up with a different HDD in the NB.
I don't suppose that you have any 2.5 Inch USB Caddies handy do you? If you had one of those you could stick the drive into that and wipe in on a working computer or at the very least Format it up so it's blankish.

Hopefully any Data on the drive isn't of any importance as it could be a real problem if it's necessary to retrieve it before deleting it.

Col

Collapse -

Boot Order Replay to Col

by moxxie In reply to Can you change the Boot O ...

It allows me to change the boot order and it recognizes the boot order change.

Formatting the HDD with a USB is a great idea. I will have to try to get my hands on one.

The was some on the drive he had hoped to recover but I already told him we are going to be good to make it functional again.

Collapse -

toshiba a50

by premrathore In reply to UPDATE

solution of pxe-e61

Collapse -

Lets know how you get on

by HAL 9000 Moderator In reply to Boot Issue
Back to Hardware Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums