General discussion

  • Creator
    Topic
  • #2091503

    boot up default desktop

    Locked

    by axium13 ·

    I am running windows me, and multiple user desktops. The system used to boot to a desktop with a dialog box requesting me to choose a user. The system now boots to a default desktop which is not included in the user list in control panel or in the registry.Can anyone tell me how to get the system to boot into the choose user dialog box again?
    thankyou
    axium13

All Comments

  • Author
    Replies
    • #3861719

      boot up default desktop

      by dmiles ·

      In reply to boot up default desktop

      Use the system restore in WINME,Go to Start>Programs>Accessories>System tools and you will then click on syatem restore,click and when the window opens in the tools menu select to restore to the date you were getting the user dialog box you can select the previous date that you last saw by date.

      • #3880343

        boot up default desktop

        by axium13 ·

        In reply to boot up default desktop

        Loaded too much software after problem for this to be a viable option. Better just to live with it. I am after a registry hack or change to win.ini

    • #3879718

      boot up default desktop

      by amshaikh ·

      In reply to boot up default desktop

      i haven’t worked with ME. But my best guess is your networking setting have been changed. Got to Network Neighborhood properties and check what is the LOGON client. There might be 2/3 entries. Select Microsoft Family Logon and restart. Hopefully this should do the job

      • #3880344

        boot up default desktop

        by axium13 ·

        In reply to boot up default desktop

        Tried this before but does not work. Thankyou for suggestion though.
        My suspision is I will haave to do a registry hack or change a line somewhere in the winini file

    • #3693561

      boot up default desktop

      by mm212 ·

      In reply to boot up default desktop

      Windows isn’t set up for each user to save their settings. To set up user profiles, go to Start/Settings/Control Panel, double-click on Passwords. Go to the “User Profiles” tab and put a bullet in the box for “users can customize their preferences….” Click OK and reboot.

      • #3720290

        boot up default desktop

        by axium13 ·

        In reply to boot up default desktop

        Thanks for the suggestion but I have already tried this
        Axium 13

    • #3565080

      boot up default desktop

      by maxwell edison ·

      In reply to boot up default desktop

      Greetings,

      You’ll have to edit the Multiple User Profiles in the System Registry under HKEY_CURRENT_USER

      Cut and paste this link to read all about it:

      http://www.computerhope.com/registry.htm

      (REMOVE SPACES from the pasted URL)

      Maxwell

      • #3450947

        boot up default desktop

        by axium13 ·

        In reply to boot up default desktop

        Thankyou to all who took th time to answer the question. however I have solved the problem by re loading windows over the top thus repairing the fault
        axium13

    • #3450948

      boot up default desktop

      by axium13 ·

      In reply to boot up default desktop

      Thankyou to all who took th time to answer the question. however I have solved the problem by re loading windows over the top thus repairing the fault
      axium13

    • #3450946

      boot up default desktop

      by axium13 ·

      In reply to boot up default desktop

      This question was closed by the author

Viewing 5 reply threads