General discussion

Locked

Boot up error

By Frank K ·
One of my network users started getting this error out of nowhere during boot up.
Cannot find a device that may be needed to run Windows or a Windows application.

The windows registry or system.ini file refers to this device file but it no longer exists.

If you deleted it on purpose etc etc.

lvcd
press a key to continue

The machine then boots ok.

The box is running W98, second edition, 333 cyrix, 32 mb Ram, netware client and a 10/100 NIC. It was ghosted from a master cd that is used for @30 boxes. Operators are pretty much locked out of system stuff so I really don't think they deleted anything.

Any help would be appreciated.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Boot up error

by fariase In reply to Boot up error

This usually occurs when a program is uninstalled, and it leaves parts behind. If everything works normal after boot up, I would just search the system.ini for lvcd and rem it out with a semicolon. Or search the registry and do the same thing, youcan rem out lines in the registry by putting a semicolon at the beginning. Or you just export that key and delete it, that way you have a back up. If I had to guess as to where that is in the registry I would say HKLM\System\CurrentControlSet\Services\VXD. This is where the windows VXDs are loaded from. See if there is a lvcd key.

Collapse -

Boot up error

by Frank K In reply to Boot up error

Thank you, this resolved the problem but it doen't really explain how it happened. Users here are pretty much locked out of installing and uninstalling so I don't comprehend what may have been done. Thanks for your help.

Collapse -

Boot up error

by Frank K In reply to Boot up error

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums