General discussion

Locked

Boot-up problem

By egsiegmund ·
Although there is always a reason for problems I cannot find out what went wrong with my system.
Upon Boot-up everything appears normal and I get a Windows screen that shows it is loading (moving blocks in a narrow rectangular window) and then I get a blue screen and text stating "One of your disk drives needs to be checked fo consistency.....Press any key within 10 seconds to quit check. I get this for C: and but not for E:, F:, or G:.

If I stop the check the Desktop comes up and everything appears to be fine. If I allow the check to proceed the Desktop comes up and within a few seconds the system reboots resulting in the same blue screen as above. It will continue this boot try and reboot until I cancel the check as above.

First how can I get rid of the blue screen that comes on and what would cause this?

Gus

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sam_ In reply to Boot-up problem

*Possible cause and -possible solution
*Files not closing properly when shutting down
-low or no empty disk space
-turning computer off before complete shutdown
-you are on a workgroup and another computer has a file open on your computer when you shut down
*Too many files and directories in root directory
-not sure the max I beleive fat may be 512, fat32 and NTFS may be more
*Register error
-download and run windows regclean.exe
*Scrambled or error in file allocation table
*Bad spot on hard drive surface
-run scan disk
*Corrupted boot file
-reinstall xp as repair to replace boot files your settings and installed components should stay the same

Collapse -

by egsiegmund In reply to

Poster rated this answer.

Collapse -

by komp In reply to Boot-up problem

Not sure what's causing the sudden reboot after disk check, but this is what you can do to stop the blue chkdsk screen from popping up on your next reboot:

1. Cancel the disk checks so that you can get to your desktop normally.

2. Click Start > Run, type "regedit" without quotes and hit <Enter>

3. Navigate to
HKEY_LOCAL_MACHINE/System/CurrentControlSet/Control/Session Manager

4. On the right pane you will see a string value called BootExecute with a command something like "autocheck autochk c:" stored in it. Double click on BootExecute and clear its contents.

5. Close regedit.exe

Done the above, and chkdsk will not show up again on your next reboot if you shutdown clean.

Hope this helps.

Collapse -

by egsiegmund In reply to

Poster rated this answer.

Collapse -

by cglrcng In reply to Boot-up problem

Personally I think Blaster is back and using the MSN messenger as a route in for infecting (causes those re-boots). See the "Troubleshooting" section there are 2 threads that list my response.

Good Luck.

Collapse -

by egsiegmund In reply to

I have not found an indication of an infection.

Collapse -

by egsiegmund In reply to Boot-up problem

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums