Question

Locked

Booting problem

By boundlesseternity ·
I am having a problem with a computer that I have built myself. It only started recently, specifically after I had installed some new ram (gskill 2x2gb kit,ddr2 1066 pc2 8500 cl5-5-5-15 2.0-2.1v) At first it was working fine, but then I restarted the computer and got the error bootmgr is missing, so I used my OS disk to do a startup repair which normally works for this situation if it arises, but it didn't this time. I tried it multiple times and it still would not let me into the computer. The only way I could get it was if I left the OS disk in the computer and let it load from there after doing a start up repair. If I take the disk out all it shows is an underscore "_". The next thing I tried was formatting and reinstalling windows, which didn't work. Then I opened up the computer and took out the ram I had put in and tried it with just what I had before that. (Crucial 1 gb x2 dd2 667 pc2 5300)I have even taken everything except what it needs to run out and tried that, and no luck. I have set it from cable select to master and that didn't help either. I am at a loss.

Computer specs:
Asus m2n sli mobo
2 geforce 9600gt's
creative xfi soundblaster extreme gamer
amd athlon 64x2 dual core 5000+
6 gb of ram (2x2gb, 2x1gb) all ddr 1066, with same timmings. different brands though, patriot and gskill.
windows vista x64
2 500gb hd and 1 320

Any help will be much appreciated.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Well did you open the BIOS to see if it is all

by OH Smeg In reply to Booting problem

Correctly Recognized and then when you closed the BIOS Save the Changes on Exit? If you didn't you may have some Mapping Issues with the RAM which is causing this problem.

Also if you have the Ultimate Boot CD shove it in the Optical Drive boot off it and test the RAM as it stands now.

http://www.ultimatebootcd.com/download.html

If you don't have this Diagnostic Tool you really should as it's very useful but you could download MemTest from M$ and test the RAM that way. It is possible that there are timing issues present between the different Brands of RAM.

It also may be necessary to change the Paired RAM Sockets for this RAM with the Slowest being in the First & Third Sockets and the Fastest being in the Second and Fourth RAM Sockets. If they are already setup like that change them around and see if that makes any difference.

Col

Collapse -

Thanks for the prompt response

by boundlesseternity In reply to Well did you open the BIO ...

I will download the ultimate bcd, and use that as well as moving the slowest to the first and third and the fastest to the second and forth sockets. Right now I just have them paired side by side by brand, patriot in the first two sockets and gskill in the last two.

Collapse -

Works fine now

by boundlesseternity In reply to Thanks for the prompt res ...

That seemed to do the trick, I had to reformat one more time as the ntrldr was missing or corrupt, but that was an easy fix. thanks for the help, much appreciated.

Collapse -

Your Welcome <NT>

by OH Smeg In reply to Works fine now
Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums