General discussion

Locked

boot.ini incorrect

By Seadogs ·
I have a windows 2000 server that has an issue in the boot.ini folder. When it boots up, it displays windows 2000 and windows 2000 (default) as options. It automatically choses windows 2000 (default). However this option runs into an error. If you manually switch it to the first option, windows 2000, the system boots up fine. Can anyone help me out with the correct syntax? My boot.ini file is below:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(2)\WINNT /fastdetect /noserialmice:com2
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINNT="Microsoft Windows 2000 Server" /fastdetect /noserialmice:com2

This conversation is currently closed to new comments.

15 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

boot.ini incorrect

by DKlippert In reply to boot.ini incorrect

One quick way around it is to Right-click My Computer. Choose Properties and then the Advanced tab. Click the Startup and Recovery button and select the default operating system that best works.

Collapse -

boot.ini incorrect

by Seadogs In reply to boot.ini incorrect

The question was auto-closed by TechRepublic

Collapse -

boot.ini incorrect

by Gigelul In reply to boot.ini incorrect

In addition to answer1 after you apply it: edits your boot.ini file after you remove "read only" attribute, preserve first 3 lines and delete the rest (attention you said that first options is good-check again before delete this lines)

Collapse -

boot.ini incorrect

by Gigelul In reply to boot.ini incorrect

Generaly this happend when you make a reinstall of the OS. Is safe to delete the unusefully line from boot.ini.

Collapse -

boot.ini incorrect

by Seadogs In reply to boot.ini incorrect

The question was auto-closed by TechRepublic

Collapse -

boot.ini incorrect

by Seadogs In reply to boot.ini incorrect

I tried suggestion #1, but there is only one option listed under the boot options. any ideas on how to get them both there?

Collapse -

boot.ini incorrect

by TheChas In reply to boot.ini incorrect

I would manually edit the boot.ini file.

There is a good page on the commands at www.systeminternals.com

There are also several good articles posted at Microsoft's site.
Search on boot.ini and bootcfg

Chas

Collapse -

boot.ini incorrect

by Seadogs In reply to boot.ini incorrect

The question was auto-closed by TechRepublic

Collapse -

boot.ini incorrect

by Joseph Moore In reply to boot.ini incorrect

If that is your BOOT.INI file, it then just add the description to the default ARC path:

default=multi(0)disk(0)rdisk(0)partition(2)\WINNT="Microsoft Windows 2000 Server" /fastdetect /noserialmice:com2

Collapse -

boot.ini incorrect

by Seadogs In reply to boot.ini incorrect

The question was auto-closed by TechRepublic

Back to Windows Forum
15 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums