Question

  • Creator
    Topic
  • #2149668

    Boot.ini Troubles

    Locked

    by seabird23 ·

    After reinstalling XP pro the system will not boot directly into windows. It appears the boot files have been installed to the C:drive IDE and the windows files are on the E:\drive Sata, I have to go into the boot menu and point it to the c:\ to get it running. the boot.ini file is not doing it`s job.
    This is the boot.ini at present.
    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(2)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(2)partition(1)\WINDOWS=”Microsoft Windows XP Professional” /fastdetect e:\windows /NoExecute=OptIn
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS=”Microsoft Windows XP Professional”=optin /fastdetect

    Can anybody help me out, so I can edit this to get it to work.

    Thank you in advance, Dennis.

All Answers

  • Author
    Replies
    • #2912593

      Clarifications

      by seabird23 ·

      In reply to Boot.ini Troubles

      Clarifications

    • #2913590

      OK

      by bart777 ·

      In reply to Boot.ini Troubles

      If you’re just trying to get to the original OS then change teh default line to the
      multi(0)disk(0)rdisk(0)partition(1)\WINDOWS=”Microsoft Windows XP Professional”=optin /fastdetect
      line.
      Rdisk 0 is the C drive.

      Do you have a dual boot system? Did you install the files to the E drive during the reinstall process?

      • #2913342

        No dual Boot

        by seabird23 ·

        In reply to OK

        There are no windows files on C,I told the setup to install the operating system to install to e. It has put all the windows files on e, and the boot files on c.but when booting it cannot find the loader.

Viewing 1 reply thread