Question

Locked

BOOTMGR missing

By Pommyboy_FearFactory ·
Just recieved a machine from my dad, trying to build it, however when i went to install XP it will not boot to the CD, i tried 3 different disks: XP SP1a, XP SP3, Vista SP1, Ultimate Boot CD, all three it sits there for about 15 seconds and then displays BOOTMGR missing Press...., i then tried to boot from a usb drive to no avail any ideas?

Specs:
Intel P4: 3.0Ghz Dual Core
RAM: 2GB DDRII dual channel
Hard-drive: 750GB Segate baracuda
Motherboard: i dont know? hrmm

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Well obviously the Boot Disc/Device isn't being recognized

by OH Smeg In reply to BOOTMGR missing

You need to set either the Optical Drive or USB Device as the first Boot Device in BIOS and make sure that the system actually sees it.

I have seen instances where SATA Optical Drives where connected tot he wrong SATA Port and as a result they didn't take precedence over the HDD attached tot he lower Number SATA Ports.

If this is a SATA Optical Drive you need to plug it into SATA 1 Connector on the M'Board and if it is a IDE you need to make sure that it is the Master on the IDE Chanel. If you have more than 2 Optical Drives and you are sure that they work disconnect one and make sure that the one still installed is the one that is set as the Primary Boot Device in the BIOS.

If there is only one Optical Drive remove it from the system and test it to see if it's actually working.

Mater of Fact if there is more than one test them all and try loading with just one connected. It will not be the first time that I have seen new drives not working when first used as they arrived Dead On Arrival.

The other thing with a lot of the newer M;Boards with just 1 IDE Connector on them they do not work if you have more than 1 IDE Device connected so you need to just fit 1 Optical Drive as the Master and remove any others fitted.

Col

Collapse -

Boot Mgr missing

by dmiles In reply to BOOTMGR missing

You will need to set the bios to boot from the CD/DVD as first device or push the F10 or F12 key when system startup screen appears and select from the list to boot from cd/dvd,hope this helps

Collapse -

Fix

by Pommyboy_FearFactory In reply to BOOTMGR missing

It was that i needed to format thr hard-drive the reason why it wasnt booting to cd is the drive is faulty... ******* thing!@!, cheers for your help though

Collapse -

You should always check the HDD Function

by OH Smeg In reply to Fix

By ruining the Makers Testing Utility.

I've been caught out way too many times when HDD's fail and I don't expect them to work till I've checked them with the Testing Utility.

Col

Back to Hardware Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums