General discussion

Locked

BOOT:PANIC : File size out of range

By carolinejho ·
I have a NEC machine type : EWS4800/330EX with the OS : EWS-UX/V (release 4.2). I'm new with this Unix.

When I rebooted my machine, I have a message ?BOOT: PANIC: File size out of range?. What can I do to go about this error?

I found some bootable floppy and tried booting from it - Doesn't seem to work. Does anyone out there knows how I could create one?

The manuals I have are in Japanese and I can't read a word of it.

I would appreciate if someone could help me out.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Black Panther In reply to BOOT:PANIC : File size ou ...

Sounds like a file is bigger than the operating system allows.

If this is a new machine I would suggest re-installing the operating system.

Collapse -

by j.lupo In reply to BOOT:PANIC : File size ou ...

With most UNIX systems, you have to configure the kernel (most have a tool to help with this today) to set up inodes, file handling, devices, etc. I have to admit I haven't heard of your version of UNIX. I have worked on HP-UX, SCO, AIX, Solaris, BSD, Interactive, etc. I'll see if I can spot a website, but you may want to google for your OS. You may find an online manual to help you.

Collapse -

by carolinejho In reply to

Poster rated this answer.

Collapse -

by j.lupo In reply to BOOT:PANIC : File size ou ...

Found your question. I sent you a private e-mail response to your message to me. Try the following website. It is in English and MAY have what you are looking for. http://www.itb.hu/ajanlasok/a6/html/prods/cu.htm

I didn't go in detail. What I did is look for the OS in multi-search engines till I found a website for you. I am going to continue looking for a specific answer for you, but this should get you started.

Collapse -

by j.lupo In reply to BOOT:PANIC : File size ou ...

http://adsm0.cso.uiuc.edu/adsmv3.manuals/adsmint/cp5eci18.htm
this web site shows how to install and setup your system in English. I posted another answer here a few minutes ago, but now it doesn't show up. Sorry. However, take a look. Your tool to configure seems to be ADSM in AIX it was known as smitty.

Let me know if this works. Ok?

Back to Linux Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums