General discussion

Locked

Border Manager

By hstecky ·
Border Manager is blocking a public ip address that is assigned as a secondary ip address on servers in the network. These servers are running a webservice. The private address can be used to get through. The public address can be used from the "outside" world. How can I get the public address to work internally?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Border Manager

by TurTle Pi In reply to Border Manager

I will assume you changed NAT to dynamic & static mode or static mode, depending on your environment. (Inetcfg)

Also, you added the secondary ip.
ADD SECONDARY IPADDRESS xxx.xxx.xxx.xxx

If you are using filtering, you make want to disable filtering in order to determine if that is creating an issue.

We had a heck of a time with this under BorderManager 3.5, but with 3.6 it works like a dream.

Collapse -

Border Manager

by hstecky In reply to Border Manager

The question was auto-closed by TechRepublic

Collapse -

Border Manager

by BudTheGrey In reply to Border Manager

I've had mixed luck trying to make this happen. In effect, you're asking border manager to allow packet almost all the way through, then pass them back again. Makes for complex filtering, etc.

I solved it with a cheat. Since my BorderManager server is providing DNS proxy services, I updated the BMgr server's SYS:ETC\HOSTS file with the name and internal (private) IP address of the servers that are behind the firewall.

Collapse -

Border Manager

by hstecky In reply to Border Manager

The question was auto-closed by TechRepublic

Collapse -

Border Manager

by hstecky In reply to Border Manager

This question was auto closed due to inactivity

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums