General discussion

Locked

Brand New Machine cannot boot from CD

By johnson1719 ·
I put together a new machine and I cannot get it to boot from the Windows XP Home edition CD to install the operating system. I removed the brand new harddrive and connected it to an older machine and was able to boot from the CD and install the XP operating system. When I put the harddrive back into the new machine I get the same error, Insert system disk. Help!!!

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by rkuhn In reply to Brand New Machine cannot ...

Did you go into the BIOS and make sure that the CD-Rom is first in the boot order?

Do you have the ribbon cable going to the back of the CD-Rom upside down? Seen that many a times.

Have you tried another CD-Rom to rule out individual equipment failure? Or tried that CD-Rom in another PC?

Collapse -

by zlitocook In reply to Brand New Machine cannot ...

This being a new computer is it still under warrenty? Have you checked the jumpers on the hard drive? Swap the cables from your older computer to see if that helps, you already have the O/S installed. Try disconnecting the cdrom and connect the cable to the hard drive, just an idea. Maby the IDE connector is bad for the hard drive connection.

Collapse -

by mjd420nova In reply to Brand New Machine cannot ...

Start at the system board and double check the
hard drive data cable and it's orientation on
the MOBO, and then the second drive, then the
first drive. Check that the pinout that
appears to be missing a pin in the middle
is the keyway, and should match up with a
plugged hole in the cable connector. Some
have square notches in the base connector and
a matching peg on the cable. Be sure you
look closely at the pin shorting assignments
and whether the shorts go horizontal or
vertical. Things can get scrambled if
someone gets in a hurry. You BIOS should be
set to automatically detect IDE drives and
boot.

Collapse -

by korgmeister In reply to Brand New Machine cannot ...

make sure your hardisk is set as either master or slave, check the BIOS setting also and set CD-ROM as primary boot device, and your hardisk as second boot device.

and try to reset your BIOS. :)

Collapse -

by 3xp3rt In reply to Brand New Machine cannot ...

To have an order of to do things follow these steeps:
1. Check the HDD and CD Rom jumper settings (HDD = master and CD Rom = slave)
2. Check the data cable if this is connected right. (red mark to pin 1)
3. Check the power cable.
4. Check the BIOS for following settings: IDE auto detect to be on, Boot option CD Rom to, Enable check boot on other device.
Good Luck!

Collapse -

by HAL 9000 Moderator In reply to Brand New Machine cannot ...

Well if that's the case that you have a loaded HDD and are getting an error message to insert a Boot able Drive the unit isn't seeing the installed HDD or CD ROM.

So now you have a few options depending on what type of HDD it is you have. If it's an IDE Drive check the cable and make sure it's connected the correct way on the M'Board. If that's the wrong way around chances are that any secondary cable will be to and that will give you the problem that you are experiencing as the drives don't exist as far as the M'Board is concerned.

If you are using the same IDE Lead for the HDD & CD ROM then you'll have to set the jumpers on them the HDD to Master and CD ROM to Slave and then they should be seen. If this isn't done you will be unable to Boot from the CD or even see either the CD or HDD.

If you have a SATA HDD then you first need to check the IDE Lead to the CD ROM and make sure that it's the correct way around on the M'Board and CD ROM if it is then you should be able to boot from the CD ROM even if there is no HDD in the computer as it will just run the XP installer until the stage where you are asked to pick a HDD to format or install XP to and tell that there is no HDD available. Now as the unit runs the XP installer you are asked to push the F6 key to install SCSI Drivers but as you have a SATA HDD you'll need to use either the Floppy disc that came with the M'Board or the M'Boards CD ROM to install the SATA drivers before you can begin to load Windows.

Lets know if you need any more help

Col

Collapse -

by lyallaust In reply to Brand New Machine cannot ...

One thing not mentioned is that some BIOSs offer the option to set the SATA channel to "Legacy", which means the IDE controller is treated as PATA. The downside of this is that a 4-port SATA loses two ports. You may have the hard drive plugged into one of these "dead" ports.

On the other hand, you may have a dodgy floppy drive. Simplify the system as much as possible (remove all other possible boot devices such as the CD, NIC, floppy, etc) then try to boot and see what happens.

Collapse -

by khirod.mallick In reply to Brand New Machine cannot ...

Try to put another hard drive.if not then first try to format with using DOS-based diskette.Then boot from CD.

Back to Desktop Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums