General discussion

Locked

Broadband problem

By Sprocket ·
I have updated a pc from windows 2000 to XP and now i am having problems accessing the internet over broadband.

When I open up internet explorer it prompts me to dial up. If i cancel it then internet explorer doesnt seem to think i am online.

I know the broadband is working on this PC as my VPN on it is connecting to work.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by darts32 In reply to Broadband problem

In IE go to tools and internet properties. Go to the connections tab and check the settings there.

should never dial a connection and lan settings should auto detect settings.

Collapse -

by Sprocket In reply to

tried this already

Collapse -

by bmedlock In reply to Broadband problem

Go to Network Connections and Delete ALL dial-up accounts. Go to the Advanced Tab in Internet Options, then click "Restore Defaults", then the Porgrams tab and click "Reset Web Settings."
Go to the Connections tab in Internet Options and click on Setup. Run through the wizard and be sure to select "Setup connection manually", then select "Connect using a broadband connection".

Collapse -

by RCOM In reply to Broadband problem

The VPN connection is seen as a dialup but it points to an ip-address instead of a phone number.

Try running Setup from the Connections tab in IE Options.

Make a new connection. Go to the Connections Folder and run the New Connections Wizard. Select the correct chouices for you situation as it goes through the steps.

You can also temp disable the VPN connection to see if that's what's making it seem to be a dial up.

Have you looked in the connections folder to see if there's a dialup there.

Collapse -

by OTL In reply to Broadband problem

Is it not beautiful that Y2K helped fix Windows ? With ME we changed from controlling our internet connection to having the programs control it for us. Used to be you go to settings -> dial-up connections and you controlled ALL internet access, now go to 15 different sections of the Windows program and change all settings if you want to access the internet, consistantly ! XP has created an Extra Pain in our ability to manipulate the programs to do what we expect or want from the system we bought.

Agree with IE is the problem - dump the dial-up connection in IE -> tools -> internet options -> connections, and set LAN to auto-detect.

Collapse -

by Sprocket In reply to Broadband problem

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums