General discussion

Locked

browser issues nt 4.0

By DaveG ·
Network neighborhood sporadically loses computers. Usually all domain members except the pdc, and the bdc's at remote locations leave network neighborhood. The browstat command says that it cannot find the master browser using the GetAdapterStatus. We reboot the pdc and the neighborhood is back to normal.
The last time this happpened, the bdcs were also gone. Rebooting the pdc did not restore the connection. Netdom revealed that the secure connection between the domain controllers was gone. After using Browstat to force an announcement, the bdc eventually came back. Why are we losing these icons in neighborhood? Are they not registering with WINS? Can losing these icons cause the secure channel between the dc's to go down?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

browser issues nt 4.0

by deltree In reply to browser issues nt 4.0

I think the reason is the master browser role is hopping around from computer to computer and WINS can't keep up. A review of Q188305, Q102878, Q150800 should give you a refresher on how the browser circus works. Also check out http://itresources.brainbuzz.com/TechLibrary/GetHtml.asp?ID=1300&CatID=282 (no spaces)
I don't have a quick and clean fix for you as the browsing service is somewhat complex.
Hopefully these resources will help you develope a plan.
One thing we do is prevent all workstations Win9x and NT from becoming browse masters.
I don't know the answer to the last question.

Collapse -

browser issues nt 4.0

by DaveG In reply to browser issues nt 4.0

Poster rated this answer

Collapse -

browser issues nt 4.0

by DaveG In reply to browser issues nt 4.0

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums