General discussion

Locked

Browsing NT domain fails

By butchkn ·
The network consists of 4 NT servers acting as PDC and BDCs. The clients are a mix of Win9X, NT and Win2K. Today one of the notebook users needed to confirm that RVPN was working so he brought the notebook to me and we connected to our ISP using themodem, the same as if he was out of the office. I demonstrated the 'synch entire domain' operation from the PDC. Everything worked fine, user powered down and took his notebook back to his desk. Afetr power up and login he could not browse the domain from 'network places'. DHCP worked, DNS name resolution worked, 'net use' commands worked, I could see his device in the doamin but whenever we tried to browse the domain we were told that the domain was not available. I deleted the workstation from the domain, moved the notebook to workgroup from domain. Rejoined the domain and all works now. Can anyone shed some light on what happened?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Browsing NT domain fails

by Pan 13 x In reply to Browsing NT domain fails

there are to things we may want to verify.
the host file located in the system32 directory in a folder called ect. there is a file called host. if you try to find a computer by host name . hard code the server name and ip in this file. Also verify that the wins address is hardcoded on the tcp/ip adapter of the vpn. this will decrease the chaces of the dhcp server not handing all the information . you may also hard code the dns server addresses also.
these are not always handed out correctly through the internet over certain isp dailups.
also make sure the user is logging in the the computer using his domain account and not the local account account!

Collapse -

Browsing NT domain fails

by butchkn In reply to Browsing NT domain fails

The problem is when the notebook is connected to directly to the LAN.

Collapse -

Browsing NT domain fails

by butchkn In reply to Browsing NT domain fails

The symptom occurred when the notebook was plugged directly into the LAN via the built-in Ethernet port.

Collapse -

Browsing NT domain fails

by butchkn In reply to Browsing NT domain fails

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums