Question

Locked

BSOD Error

By Charvell ·
I'm trying to get some data off of a windows 2000 sp4 machine (512MB of RAM, 30GB hdd, P3 processor). I'm getting a BSOD (Stop: 0x0000001E) and the research I've done suggests that the reason I'm getting this now is there used to be an external HDD attached to this machine but it no longer is. I don't have access to this HDD. Is there any way around this without slaving the drive into another machine to get the data?

This conversation is currently closed to new comments.

17 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

I sometimes boot to a Linux Boot CD

by Darryl~ Moderator In reply to BSOD Error

or something so I can access the installed drive then copy the data I want off to a USB drive.

Collapse -

Update

by Charvell In reply to BSOD Error

I did everything i could think of on the machine to get it to boot, but it wouldn't. I found another windows 2000 sp4 machine with open IDE ports on the mobo and put the drive in there and booted the machine. The drive is now being seen as unformatted. I tried doing chkdsk but it sees the type as RAW, so it won't run. If I try to explore the drive i get a prompt asking me to format the drive. Anything I can do or is the data basically unrecoverable without expense data recovery software?

Collapse -

try running chkdsk /f

by CG IT In reply to Update

Trusty never fail, Norton Diskdoctor might fix the problem.

or do a search on HDD shown as RAW and try some of the utilities for recovery of RAW disks.

was this NTFS?

Collapse -

This NTFS

by Charvell In reply to try running chkdsk /f

chkdsk won't run at all since the disk is being seen as RAW. I'll look for some recovery utilities and see what I can find.

Collapse -

have to run chkdsk outside of windows

by CG IT In reply to This NTFS

such as booting to a dos disk with checkdisc utility or norton disc doctor.

There are utilities around that might be able to fix the problem. Just google

Collapse -

duh

by Charvell In reply to have to run chkdsk outsid ...

I hadn't though of using my DOS bood CD. I'm going to try that, and do some additional searching, i'll post my results.

Collapse -

Fighting me tooth and nail

by Charvell In reply to duh

I was able to use a Windows Recovery disk to run CHKDSK and fix several errors on the disk. I am using a Caldera Dr DOS boot disk, and I can navigate to the files I need to salvage, and I can see their size, file type, etc. When I exectute the copy command, however, it tells me it cannot fine the files. I have the drive in a machine with another hard drive. Is anyone familiar witht he Caldera Dr DOS boot disk? I'm not terribly familiar with it, I'm wondering if I am missing a step I need to be taking.

Collapse -

progress at least

by CG IT In reply to Fighting me tooth and nai ...

not familiar with Caldera...

Collapse -

copy *.[file extension][space] [drive letter]:\[directory]

by CG IT In reply to Fighting me tooth and nai ...

using the boot discs causes the file cannot be found error?

might look at drive assignments jumpers on the HDD and ensure it's a slave [just a thought probably won't do anything but...]


Tell you what I used to recover data. EASUS Pro. Cost about $60.00 but it was able to recover the data from the corrupt drive. Was worth the $60.00 to get to the data I needed. took about an hour and a half for a 80 GB drive but as I said, it got the data.

If you absolutely positively have to "have the data" might try EASUS Professional.

Ah well the price went up $70.00....

http://www.easeus.com/datarecoverywizard/

btw this is a great program for live RAID systems to resize drives using free space in partitions on RAID arrays. Works with SCSI drives as well.

Collapse -

Did you try a boot disk?

by L-Mo In reply to Update

You tried everything but didn't state if you tried the suggestion.

I would try that route, personally. A bootable disk, such as UBCD4win, could provide you with the tools you need. This is not for novices though.

Good luck.

Back to Hardware Forum
17 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums