Question

  • Creator
    Topic
  • #2213418

    BSOD on 2K SP4 upgrade . . .

    Locked

    by who am i really ·

    SP2 & SP3 for that matter:

    BSOD is “Inaccessible Boot Device …”

    here’s the problem:
    (my apology upfront for the size of the post)

    I got this board: (ASUS CUSL2)
    that was installed in a full tower case
    which wasn’t finished,
    I got it from a guy who started the build with all new parts
    but he never managed to complete it,
    I told him I’d take it off of his hands
    because the older systems make good File & Print Servers

    it had no HDD, none of the front panel connectors were attached, etc.
    in fact when I finally completed the setup, and pressed the power button 5 days ago,
    it was the first time it had ever been run

    I had to replace the CMOS battery, and the CPU thermal paste,
    as the battery was completely dead and the paste had almost dried out
    I installed 2x 80GB HDDs and a 52x & 48x CD-ROMs

    all went well until I installed win2K

    win2K with no SP works fine

    I tried SP1 and it seems to work

    but SP2, SP3 & SP4 hose the system

    as soon as SP2, 3 or 4 are applied the system drive gets hosed
    windows loading gets to the screen before displaying the desktop
    and then freezes with BSOD

    “Inaccessible Boot Device …”

    and the standard message about checking for viruses etc.

    but everything is new, except the 48x CD-ROM
    – the HDDs are new
    – the PC133 SDRAM is new and I also have several different types of used and tried a bunch of them, including other PC100 SDRAM modules
    – the CPU is new (Intel P-III 667 MHz)
    – the IDE Cables are new
    – the PSU is new

    and I’ve had to HDDErase and reinstall back to no SP win2K about 10 times now
    I’ve even switched the drives around
    and then this last install attempt, I removed the 2x 80GB HDDs and installed a new 40GB HDD on a single ended cable so there’s no second HDD

    I currently have the system running with this config but is this is not a satisfactory solution
    if I’m going to turn this system out onto my network as a file & print server, then SP4 and the Rollup need to be applied

    is there some bug with the storage controller on ASUS boards that corrupts the install or is incompatible with the updated driver versions supplied in win2K SP2 & up?

    I’ve searched and searched for this info but can find nothing

    I posted this almost verbatim on the ASUS MB forum here
    http://vip.asus.com/forum/view.aspx?id=20100624132813750&board_id=1&model=CUSL2&page=1&SLanguage=en-us
    but, since yesterday the post has already been dropped to page 8
    and have received no replies

    there is no virus / malware etc.
    as the system has never seen the web, and has barely seen my network which is also clean,

    the SP1, 2, 3, & 4 files are clean as I’ve used them before on other win2K systems with no problems

    the win2KCD is an original 1999 Retail CD with all documentation and the EncPack floppy and the box,
    not a bogus pirate burned disk

    Full System Spec.
    – ASUS CUSL2 Socket 370 MB
    – Intel i815e chipset & integrated graphics
    – P-III coppermine @667MHz
    – 256MB Micron PC133 SDRAM (will install 512MB if I get it running with SP4)
    – Primary / Secondary e-IDE ATA-100 controller
    – 40GB Western Digital Caviar e-IDE, ATA-100 UDMA-5 (Mfg. 2005)
    – 52x ASUS CD-ROM
    – 48x Creative CD-ROM
    – Intel Pro/100B Ethernet PCI card

    everything is new parts including the case & PSU
    except the 48x CD-ROM
    and the Intel Pro/100B which I know works as I jacked it from another system that I upgraded to a gigabit card

    any helpful info will be appreciated

All Answers

  • Author
    Replies
    • #2870166

      Clarifications

      by who am i really ·

      In reply to BSOD on 2K SP4 upgrade . . .

      Clarifications

    • #2870161

      Your problem seems to have parallels

      by santeewelding ·

      In reply to BSOD on 2K SP4 upgrade . . .

      With fitting accelerometers and airbags to a Stanley Steamer.

      • #2870156

        yes…

        by dedlbug ·

        In reply to Your problem seems to have parallels

        Doesn’t Dyson have a vacuum with accelerometers and crash detection? …not quite relative, but anyway.

        Try installing all the latest drivers for the hardware prior to installing SP4. Or you could cut your loses now and stop installing an old OS.

        • #2870150

          How so . . .

          by who am i really ·

          In reply to yes…

          I tried both directions
          a> install win2K and immediately install SP4
          b> install win2K and then install both the chipset drivers on the drivers CD

          there’s no way in Hell I’m waiting 25 minutes for this thing to boot up under XP

          with RTM win2K no SP this thing is up in less than 45 seconds with only 256MB RAM

          I can say the same for all my 2K systems even the older Celeron-II’s with 512MB RAM

        • #2870149

          If you were here

          by santeewelding ·

          In reply to How so . . .

          I would be relieving you with your peculiarities of your bailout monies in the righteous and not-so-righteous conduct of my business.

          Good thing that, here, it’s free.

          Indulge.

        • #2870147

          I never got any bailout monies

          by who am i really ·

          In reply to If you were here

          I don’t qualify

      • #2870151

        Ho ho ho. . .

        by who am i really ·

        In reply to Your problem seems to have parallels

        that’s a tad bit funny but doesn’t solve the problem,

        however, to the analogy

        I’m not trying to fit airbags on a Model-T
        nor am I trying to run XP, Vista or 7 on an 8088

        I have win2K SP4 with the Rollup running on similar and older systems than the ASUS
        and I’ve had no such problem

        I have and have had the following:

        (Mfg. 1998)
        IBM Thinkpad i1412
        – Celeron-II 266MHz w/128MB RAM
        – with a “Designed for Win98” sticker
        – which is now dead (screen died and then the 20GB HDD fried)

        2x Dell L— series
        (Mfg. 1999)
        Dell Dimension L433c
        – Celeron-II 433MHz w/512MB PC100 SDRAM
        – Intel i815 chipset
        – with a “Designed for Win98” sticker
        – 120 GB C:\
        – 80GB D:\
        – this system still runs and works mainly as a file server with an e-SATA PCI card and 2x 500GB HDD’s attached

        (Mfg. 2000)
        Dell Dimension L500cx
        – Celeron-II 500MHz w/512MB PC100 SDRAM
        – Intel i815e chipset
        – with a “Designed for Win98” sticker
        – this system still runs and works and also is used as a file server with an e-SATA PCI card and 2x 500GB HDD’s attached

        (Mfg. 2000)
        Dell Dimension 4100
        – P-III 997MHz, w/512MB PC100 SDRAM
        – Intel i815e chipset
        – with a “Designed for Win98 / Win2000” sticker
        – this system is still in almost everyday use, as a file server with 2x 500GB HDDs & 2x 320GB HDDs on a 4-port PCI SATA controller,
        as well as functioning as a CDDA creator on which I can get a good 4x burn
        – 2x HDD’s to be upgraded to 1TB

        SuperMicro 370 S2DL3
        – Dual Socket P-III @ 997MHz, w/1.5GB PC133 ECC SDRAM (4GB capable)
        – ServerWorks ServerSet III chipset
        – when I got it it had NT4 workstation
        – quickly replaced with Win2K SP4 & rollup
        – also setup as a file server and CDDA Creator
        – has 4 various sized SCSI HDD’s and 4x SATA 500GB HDDs on a SATA PCI controller
        – 2x HDD’s to be upgraded to 1TB

        I’ve never had the BSOD Inaccessible Boot device on any of these systems, that happened while installing or updating to SP4

        I had the L433, choke once while attempting to restore from backup
        but only because I forgot to select the

        [x] set partition active for boot

        check box during the restore process

        • #2870137

          All jokes aside…

          by dedlbug ·

          In reply to Ho ho ho. . .

          All joking aside, it is most likely a driver issue. Just like Oh Smeg mentions, I have seen similar cases with SP2 for Server 2003, where upon reboot after the install of SP2, we might experience a BSOD or corrupt network card settings due to driver incompatibility. Apparently the way SP2 handled networking was different enough to cause issues with some hardware.

          Unfortunately, I do not know what driver it is that is causing the issue. Start with Oh Smeg’s suggestion and go from there. =]

    • #2870157

      Well just the obvious

      by oh smeg ·

      In reply to BSOD on 2K SP4 upgrade . . .

      The Chip Set Drivers are not compatible with the latter SP’s for W2K.

      When you installed W2K did you also install the Chip Set Drivers and update the defaults that are installed by Windows? Personally here I would update the BIOS tot he newest available and download the newest Drivers and install them to this system. The are available here

      http://support.asus.com/download/download.aspx?SLanguage=en-us

      Then I would also check the CD Drive which may be incompatible particularly if it’s a Recorder you may have to update the Firmware on it.

      Back when SP1 for XP came out I had one system with a new DVD Drive that gave me hell. It also had a CD Burner in it but that Samsung DVD Drive was incompatible with XP SP1 and when you installed SP1 all of the HDD Partitions on the primary Boot drive got erased. Back then M$ was caring on about CD Burners not being compatible so I had disconnected it before starting to load the SP. It would have been better if I had of left the CD Burner attached and disconnected the DVD Player which was the only incompatible device there.

      Only took me about a week to work out what was going on and tell M$ about this difficulty which was then added to their Incompatible Hardware Lists. They naturally didn’t have a clue why this was happening either. 😉

      Col

      • #2870148

        THX . . .

        by who am i really ·

        In reply to Well just the obvious

        Finally,

        someone with some real info,

        I have one of the newer BIOS files
        but their instructions aren’t very clear as to the exact procedure so as not to cause a toasted BIOS and basically toasted board

        my Intel DG965RY is easy
        they have an .exe file
        -(listed as: “most common method”)

        I may have a try at a few different methods
        ie.

        a> update to SP4 but don’t reboot, then install the chipset and ATA controllers from the Drivers CD

        b> remove everything, from device manager and unplug all but the HDD

        c> I have an offline tool which will strip the registry of device entries
        so that the system will boot up as though it’s the first reboot loading windows during install

        or some combination etc.

        • #2870145

          “Real”?

          by santeewelding ·

          In reply to THX . . .

          The rest of us are unreal; not worth spit.

        • #2870143

          real as in real answer . . .

          by who am i really ·

          In reply to “Real”?

          telling me that

          what I’m trying to do is
          equal to installing modern monitoring equipment onto 19 century transportation vehicles

          or just quit using older OS

          are not real answers that attempt to solve the problem

    • #2869319

      here’s what I’ve done so far . . .

      by who am i really ·

      In reply to BSOD on 2K SP4 upgrade . . .

      > I used the shortest 80-wire ATA cable I could find, about 8-inches & single ended, no slave connector

      > I removed the two 80GB ATA-100 HDDs and installed a brand new never used 40GB
      (Mfg. 2005) (WD400JB-00JJC0) 7200RPM ATA-100 HDD

      > Installed the Raw 1999 release of win2K
      > configured the system with the least amount necessary to get SP4 installed

      > Installed the SP4 update
      -> chose no to the restart now prompt

      > Installed the chipset & integrated graphics
      -> verified with device manager that both the chipset & graphics drivers were installed

      -> restart

      -> Yay!!! SP4 is installed and the system is booting

      the next test is to verify that the SP4 USB2.0 drivers aren’t affected by the Chipset drivers,

      if they are I’ll have to start over and reverse the order of installs,
      > win2k
      > chipset & graphics
      > SP4, and remaining updates.

      affected USB2.0 Drivers is usually noticeable in that any USB 2.0 mass storage device, when plugged in gets an:
      “Unsigned Driver”
      Warning

      if the SP4 USB2.0 drivers aren’t affected, then the following test is to add a longer 80-wire ATA-100/133 cable and the second HDD that’s currently sitting in the cage unplugged

      if all tests pass then a
      StarTech 4-port SATA card
      using the Silicon Image 3114 Controller
      as seen here:
      http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=3981741&CatId=1454

      and 4 1TB HDD’s will be installed
      (which I already have waiting for a system to stuff them in)

      followed by a gigabit NIC
      as seen here:
      http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=3350631&CatId=1175

      and voila a cheap file & print server

      • #2869310

        Well normally when you have problems like you stated above

        by oh smeg ·

        In reply to here’s what I’ve done so far . . .

        You need to install the Drivers before you add the Service Pack/s.

        However as it’s ;loaded SP4 I wouldn’t be bothering with the Chip Set Drivers as it’s already read to Rock & Roll. 😉

        Only thing is are th 4 X 1 TB Drives still IDE or are they SATA? If they are SATA you’ll need the SATA Driver so a simple Clone is out of the question from the 40 GIG Drive to the 1 TB Drive.

        Also if these 1 TB Drives are IDE will the M’Board map them?

        I’m assuming that you want to attach the 1 TB Drives tot he SATA Controller Card and provided that you don’t want things to boot from them it shouldn’t be an issue. However if you want one or more to be a Boot Drive you’ll need the SATA Driver or the RAID Driver for the SATA Controller Card. Which will not be present on the 40 GIG HDD that you have loaded the OS to.

        Also is this SATA Controller Card W2K compliant? It doesn’t say what OS’s it supports on the Tiger Direct Web Site.

        Col

        • #2869804

          Details . . .

          by who am i really ·

          In reply to Well normally when you have problems like you stated above

          Even with SP4 and the Rollup Win2k doesn’t know what an Intel i815e chipset is.

          When I first attempted the install,
          with the pair of 80GB WD disks,
          I used a 1999 Retail No SP Win2K CD
          and then applied SP4
          which when I would restart to complete the install the magical BSOD would appear

          “Inaccessible Boot Device”

          so after a full HDDErase Security Erase after each of several attempts with different configs,
          I tried installing the Chipset drivers etc. before installing SP4

          Same Result:
          BSOD

          “Inaccessible Boot Device”

          after some research I succeeded in installing with a single HDD on a very short cable,

          and I’ve almost completed the setup

          after the SP4 successful reboot (No BSOD)

          – added a 6-port USB-2 card,

          – all 100+ Post SP4 Crapdates installed with no issues

          – added the second HDD, and a Dual header 80-Wire cable

          – installed a disk imaging util. (for backups of C:\)

          – added an SB CT4750 PCI-128 sound card & drivers installed with no issues

          – installed WiMP9 and the 8 WiMP9 specific Crapdates

          the only thing remaining is:

          – gigabit ethernet card
          – 4-port SATA-I card

          Gigabit Card:
          OS Support:
          Windows 98, ME, NT 4.0, 2000, XP, Vista

          SATA Card
          OS Support:
          Windows 98/98SE/ME/NT 4.0/2000/XP/Server 2003/Vista
          (listed on the TD pages, around the middle of the pages)

          I have used both cards in two other Win2K Systems

          the system’s IDE controller is only a 28-Bit controller which of course is Limited to 128GB HDDs,
          so I’ll leave it setup with the current
          40GB C:\ & 20GB D:\ E-IDE HDDs configured as follows:
          HDD0
          20GB C:\ (OS/Programs only)
          20GB E:\ (C:\ Backup Images, copies)

          HDD1
          20GB D:\ (C:\ Backup Images)

          the 4 1TB SATA disks will be for DATA only
          as this system will be a general use File / Print Server

          Cheers

Viewing 3 reply threads