General discussion

Locked

Burner won't burn after AMD 64 install

By tjayreid ·
I have two cd/dvd burner drives that, up until I installed the 64-bit processor, worked just fine. After the installation, the burners would only get as far as maybe 10%, then crap out completely. In addition to this, the burn is actually started about a half inch out from the center of the disk. Ideas? Could it be the drivers for the processor?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to Burner won't burn after A ...

A BIOS update?

And it could be drivers.

Collapse -

by tjayreid In reply to

Already have flashed the BIOS as well. I am pretty well content on the driver being the culprit. Uninstalling that driver is the only thing I haven't tried yet, and that's because I had a external hard drive enclosure fry the north bridge of my mobo since then. Once I can afford a new motherboard, I will try it. Thanks for the response. Desipte the rating, you helped me think of a few other things. In the meantime, anyone else have any ideas?

Collapse -

by HAL 9000 Moderator In reply to Burner won't burn after A ...

Sounds very much like some form of conflict between the 64 Bit CPU and the installed software.

As you didn't mention a CPU Make I'm taking it for granted that it's an AMD unit so as you have changed an existing CPU on an already installed Windows System I would be looking at the actual drivers employed for the CPU not being correct for that new CPU.

Maybe a Repair Install will correct the problem but if you are looking at a new M'Board currently I would leave well enough alone until you get all the new hardware that you want and then do a clean install of your OS and programs.

Col

Collapse -

by tjayreid In reply to

Re-installation probably will fix it. With everyone I have talked to, the response has mostly been "it's your drivers", so I will get the new motherboard and see what happens with a reinstallation (which I was hoping to avoid. Oh well). If this doesn't fix it, I will just repost the question. Thanks to all who answered this.

Collapse -

by tjayreid In reply to Burner won't burn after A ...

This question was closed by the author

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums