General discussion

Locked

Cable modem drops connection

By pcole11 ·
I recently upgraded my motherboard, processor
and hard drive (Athlon 850). I'm running Windows 98 and all drivers are correct. Since the upgrade, my cable modem constantly looses the connection to the ISP. The lights on the 3Com cable modem never indicate any connection loss, so I think the problem is with the 3Com NIC. I have reinstalled the card and updated the driver. I had no problem with this card in the old system (P-II 350).
Sometimes, the connection will return after a minute or two. Other times, I have to reboot the machine. I am using AT&T/MediaOne's RoadRunner Medic to troubleshoot. When the problem arises, Medic
reports that it cannot reach the host ip.
I also deleted and re-configured all of the network setting using AT&Ts settings.
Any suggestions?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Cable modem drops connection

by Lorwynd In reply to Cable modem drops connect ...

First, have you tried removing and re-inserting the NIC into the motherboard. I have had problems in the past with cards that didn't sit quite right in the motherboard. Try that and see if it doesn't clear things up.

Of course, it is possible that your NIC has a problem with your new motherboard. You can try swapping a new NIC with your old one, if it doesn't solve the problem you should be able to return the new card.

Collapse -

Cable modem drops connection

by pcole11 In reply to Cable modem drops connect ...

Yes, I removed the card and all network settings. Re-started the computer. Shut-down. Then re-installed NIC and network settings. I guess it's possible that the card has just developmed some sort of problem, but I did not have any problems at alluntil I changed the motherboard.
I cannot swap the card because the ISP uses the MAC address of the card. I would have to get Roadrunner tech support involved and I was hoping to resolve the issue without them.

Collapse -

Cable modem drops connection

by fierygod In reply to Cable modem drops connect ...

Not that I expect points for this, since this won't fix your problem, but just to pass along an FYI... I've had a cable modem for about 2.5 years, during much of this time, my service exibited the same symptoms you describe. I'd have all the correctlights on the modem, but for about a year I ping the @home gateway (ping xx.xx.xx.xx -t)and would average 50 - 75% packet loss. After I pinged the gateway a few times, suddenly the cable modem would figure out that it had no connection to @home, andthe block sync light would go to flashing, sometimes for hours at a stretch. I still maintain netzero and juno accounts just for the reason that @home was so unreliable that I could not count on being able to check email in the evenings. The last few months they have finally cleaned up their act again, and I have pretty good service, but green lights on the cable modem don't mean things are wrong on your end.

My suggestion, call the provider and keep on them to resolve the issue.

Collapse -

Cable modem drops connection

by pcole11 In reply to Cable modem drops connect ...

Poster rated this answer

Collapse -

Cable modem drops connection

by Ann777 In reply to Cable modem drops connect ...

Try setting your 3-com nic in control panel --> network --> 3com adapter --> Properties --> advanced --> 10 MBit full duplex and test then.

If that fails try half duplex.

or 100 mbit.

ultimatly, I've found that locking the network adapterdown to a specific setting often helps connectivity.

Collapse -

Cable modem drops connection

by pcole11 In reply to Cable modem drops connect ...

Poster rated this answer

Collapse -

Cable modem drops connection

by pcole11 In reply to Cable modem drops connect ...

This question was closed by the author

Back to Desktop Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums