General discussion

Locked

Can access some https sites but not all

By Link999 ·
Hello,
I'm having a problem where I can access some https sites but not all of them (especially the Outlook Web Access - OWA).

I'm running Windows 2000 Professional (w/Service Pack 4), and Internet Explorer (IE) 6 (w/Service Pack 1).

Here's what I've tried so far:
1) Deleted cookies, temp files, etc...
2) Checked the settings (proxy, TCP/IP, etc...)
3) Reset IE back to it's defaults
4) Uninstalled IE and reinstalled it
5) Uninstalled TCP/IP and reinstalled it

There are two other computers that work fine

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by rdeane In reply to Can access some https sit ...

Are the other two computers the same image of the third. Maybe the best and quickest way if that is the case is to take an image one of the other two pc's and reimage to pc that is not working.

Have you compared settings with the other two pc's?

Collapse -

by Link999 In reply to

Poster rated this answer.

Collapse -

by Link999 In reply to Can access some https sit ...

No unfortunately the two computers that ARE working aren't the same. The ones that are working are an old laptop and a desktop system. The one that isn't working is a newer laptop. I've compared all the settings that I can think of between the working and not and I cannot see anything different.

Collapse -

by exNN In reply to Can access some https sit ...

Try with a different browser. I had the same problem with http site. I've used portable firefox from a USB, and the site worked fine. Trying to open the site with IE went to mysearchweb. Removing it from the system, and running antispyware software solved the problem. You can use ethersnoop or ethereal, to see what happens when IE tries to open the connection. That way I found the system reset by itself (actually thru the spyware) the connection with the remote server.

Good luck

Collapse -

by Link999 In reply to

I've tried with a different browser and still no luck. I've also scanned for viruses and spyware, and they come up clean.

Collapse -

by CG IT In reply to Can access some https sit ...

more info please.

not access HTTPS sites does that mean you get a page can not be displayed message or that the https sites load slowly or load partially then stop?

Make sure you have MS05-025 cumulative update for IE 6 installed.

Collapse -

by Link999 In reply to

The error that comes up is "This page cannot be displayed". The system has all the latest patches (including MS05-025).

Collapse -

by zaferus In reply to Can access some https sit ...

Several good suggestions here, I'm wondering if any of the sites are on the network vs. the Internet (security - local intranet). If the site it can't access is local look specifically in there and try adding the site as "trusted" and see if it makes a difference.

It would be great to know the error message(s) as well as what the event logs are saying at that same time.

Have you compared the settings under Internet options-advanced?

Am curious if you use a proxy server as well.

Collapse -

by exNN In reply to Can access some https sit ...

Are there any filters/restriction as far as proxy/firewall? Have you tried to swap IP addresses with one of the ones that work?

Collapse -

by pierrejamme In reply to Can access some https sit ...

Make sure the site is not in your "Restricted sites" listing. And you might try adding it to "Trusted sites".

Back to Windows Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums