Question

Locked

Can never view TR video

By muppsy007 ·
Tags: Off Topic
Hi there, I've only been visiting TR since the start of the year really, and have noticed that whenever I visit a video blog post like this one: http://blogs.techrepublic.com.com/itdojo/?p=1697&tag=nl.e101

I don't see a video at all. In FF, the text from "transcript" moves up hard against the share/print buttons. In Chrome or IE8, I see a large blank white square above the blog post text big enough to hold an embedded vid.

I have Avast! installed, and have tried disabling all real time shields, but no difference.

Am I missing something? Anyone else having issues? I haven't noticed any other site having trouble displaying embedded video.

Cheers
Aaron

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Do you have flash installed and enabled?

by Slayer_ In reply to Can never view TR video

You must have flash installed to view those videos.

Collapse -

Yes

by muppsy007 In reply to Do you have flash install ...

Absolutely. As I said, embedded video on other sites works just fine. That includes Youtube, and I work with flash all the time. (Web developer)

Collapse -

NoScript?

by santeewelding In reply to Yes
Collapse -

Sometimes it won't play for me in FF.

by Ron K. In reply to Yes

It always plays in IE8 but it takes for freaking ever to start. I've pushed for a download version but nobody listens to me.

Back to After Hours Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums