General discussion

Locked

Can not connect to 80GB HD

By Jetium ·
Event line of problem:

1. Installed the then new (1 month ago) 80gb drive in old system (Running Win2k), worked fine no problems
System Spec:
Win2k
Tiger board
PIII 600Mhz
256mb ram
(system is 6 years old)
30GB (C, with multiple partitions)
80GB (single partition)
10GB (single partition)

2. Got a Dell Dimension 9100 (XP), not realizing it only had one (1) IDE connector

3. Got a PCI to IDE (UltraATA 133 PCI ) expansion card (http://www.siig.com/product.asp?catid=76&pid=437)
The card was installed with supplied drivers, and installed per documentation

4. Powered up the system, card recognized both drives (80GB & 30GB)

5. Now the fun starts, In My Computer the 30GB is accessible but the 80 GB is no ware to be found...????, go in to system and the controller sees both as primary and slave (30GB & 80GB) but I can't get too the 80gb.

6. Unplugged everything and reinstalled...still the same, used one (1) IDE on card and ran them as chain...no luck tried every combination posible three (3) different IDE cables...no luck.

7. Connected the 80GB to a external USB enclosure, plugged it in and the USB identifies it as the correct HD size and everything but I still can't get to it

NEED HELP... I HAVE 25GB WORTH OF MUSIC ON THIS DRIVE!!!!!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by wcp In reply to Can not connect to 80GB H ...

Four possible causes:

1. Driver
Make sure you installed the latest driver and BIOS (http://www.siig.com/driver.asp?catid=76&pid=437)

2. Windows
That Windows did not see the HD indicates that Windows may see the HD as non-plug and play device and therefore may not assign a drive letter.
To remedy this,
Make sure you install MS critical updates including Service Pack 2.
Go to Device Manager > View > Show hidden Device > Non-Plug and Play Drivers and expand it. If you see any device with a yellow question mark or exclamation point, update the driver by letting Windows to find it automatically.
Go to Disk Management and make sure the HD was initialized as Basic.

3. HW
Do a HD diagnostic test and make sure it passes. If it fails, the HD had crashed.

4. Other
If a DVD-RW or any optical device was connected to the Ultra ATA card, disconnect it and see if the HD is recognized. In general, it is not recommended to connect any optical device to an ATA 133 card.

Collapse -

by Roger In reply to Can not connect to 80GB H ...

The first poster has good suggestions, but I offer one additional incase the new computer can't properly recognize 80GB drives. Can you connect any drive to the primary controller, set it as single or cable select and test the computer to see if it will boot. If successful attach the 80GB drive to the second connector on the primary IDE cable and set both drives as Master/Slave or Cable select and reboot again. If this is successful try connecting any drive that still has not been connected to the new card you installed, then test to see if all 3 drives are accessible or fail. If the newly added drive fails but the first 2 function the problem is with the IDE card or driver. You should confirm that the IDE card you added is configured as a secondary IDE, or disable the IDE on the motherboard and try attaching a single drive to the card's interface to confirm. You should be able to boot the computer from a primary drive on the card if there is no drive installed on the motherboard's IDE interface

Collapse -

by Jetium In reply to Can not connect to 80GB H ...

Solved the problem....

XP Home does not support Win2K Dynamic disks....

Dynamic Disk Support - Windows XP Professional (like its Windows 2000 equivalent) supports dynamic disks, but Home Edition does not (instead, HE supports only the standard Simple Disk type). Dynamic disks are not usable with any OS other than Windows 2000 or Windows XP Pro, and they cannot be used on portable computers. Likewise, Home Edition does not include the Logical Disk Manager.

http://www.winsupersite.com/showcase/windowsxp_home_pro.asp

Back to Hardware Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums