General discussion

Locked

Can not connect to Non Broadcasting SSID

By joshrebel00 ·
I am able to connect to a broadcasting ssid, but the minute I try to connect to a non broadcasting ssid, the adapter just sits there renewing ip address. In one laptop I replaced the wireless card and it fixed it, for awhile then it did it again. I keep the old one so I put it back in there and it works to this day. But i have other laptops that are doing the same thing, and I know its not a hardware issue. By the way they are Dell Lattitude E5500, w/ XP. Has anyone ran into this issue before and how did you fix it.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

add on

by joshrebel00 In reply to Can not connect to Non Br ...

BTW it sees the signal but will not connect. I know the ssid i put in and the encryption is correct, and the password.

Collapse -

Some things to try

by robo_dev In reply to Can not connect to Non Br ...

Are you using Windows to manage the wireless card, or the utility that comes with the card?

I've seen some flaky things happen related to:

a) the power settings in the PC, related to the wireless adapter. Make sure the mode is CAM (continuously active mode).

b) the DHCP lease time on the router. In some cases, the router gets confused when a LAN device goes-to-sleep. This can partly be fixed by setting a shorter DHCP lease time, but mainly is related to the adapter power settings.

c) for some reason, some Cisco WLAN access points need to have the mac address of the adapter in the access list or DHCP does not work well all the time...not sure why.

d) Personal firewall software can really trip up DHCP, especially DHCP renewals. Try to see if the firewall is getting confused.

e) as a sanity check, try it with a static IP address and also try it with encryption disabled, as it might really be a security authentication problem.

f) Make sure 802.1X authentication is turned off for the WLAN adapter, unless you are using it. XP enables that by default.

Collapse -

static ip

by joshrebel00 In reply to Some things to try

I tried the static ip before and it said it connected, but nothing happened

Collapse -

Remember that there are two states of connection with WLAN

by robo_dev In reply to static ip

First there is association, where the radio makes contact with the AP or WLAN router.

Then there is authentication, where the encryption exchange happens.

If both of the above work, then the DHCP address assignment happens, and all is well.


If it 'says' it connected, that typically means that it associated with a router or access point.

My experience has been that at least 7 times out of ten, authentication will fail. For some reason like:

1) key mismatch (I've done that lots)
2) having mac-address authentication enabled on the AP or WLAN router, but either the list is blank, or the wrong mac is there.
3) Authentication type is wrong (Shared versus Open)
4) Multiple authentication types are configured, and the wrong one is chosen (e.g. WEP on one end, WPA2 on the other).
5) Interface issues: such as when the WEP key is supposed to be entered as text versus HEX, or when it's a passphrase, or if it is uppercase (my iphone has this issue).

Does it work if you turn encrpytion off? This tells you right away if it's an authentication problem.

Back to Laptops Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums