Question

Locked

can not delete autorun.inf?

By sanwardak ·
Hello
My useb and C and D disk are infacted with utorun.inf virus. I have fomated my usb key 4 time but still can not delete this virus. I used notepad and tried to savea blank file as autorun.inf but I get this error "autorun.inf this file exists with Read only attributes please use a different file name. I also tried to delete it trough command mode but I cant see it in any directory. I scanned with different antivirus but still it is there it not going anywhere.

Regards

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Here's a link to cure a case of the autoruns

by robo_dev In reply to can not delete autorun.in ...

http://wlalng.wordpress.com/2008/02/20/how-to-remove-trojan-that-uses-an-autoruninf-file/

Collapse -

autorun.inf

by sanwardak In reply to can not delete autorun.in ...

Hello
Thanks for the link. I went there for one of the step I was not able to finish it heep giving me this "F" switch it not correct I follwed it exactly as it was there, I dont know why. can post the contents of the autorun.inf file here to see waht all hash mean? I try to delete it with this command attrib autorun.inf -h -s -r but when dri F:, C: and the file is still there, when I scaned with winclam antivirus it can find it and remove it but when I rescan it find it there again.

Regards

Back to Malware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums