General discussion


Can not get into a work group

By ali_jones_99 ·
I have a workgroup made up of XP profesional workstations.

I am trying to get another workstion added that runs XP home.

I can add the "home" one to the workgroup, but - When I try to access the workgroup from the "home" w\s I get "access denied, posible permisions" errors. When I tried to access the "home" one from the others (running profesion) I get the same message. It is visable in the workgroup but not accessable.

I have also tried putting the w\s into its own workgroup but get the same message when I try to access the workgroup.

Any ideas. HELP!!!!!!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Mike Jones In reply to Can not get into a work g ...

Try enabling NETBIOS over IP.

This is under the Wins tab in the IP properties.

Collapse -

by Kumaran In reply to Can not get into a work g ...

Ensure that both the 2 units are set in the same workgroup. Also, try to enable NetBIOS over TCP/IP as suggested in the previous response.

If it still fails and every setting is fine, try to restart the Computer browser service by

Click Start - Run, SERVICES.MSC and enter.

In the right pane, look for Computer Browser servce and start/restart.

This should resolve the problem.

Collapse -

by jayeliz In reply to Can not get into a work g ...

If you are are using the ntfs file system on the XP Pro machines, make sure that the user name and password you created on your home xp machine is added to the xp pro machines user accounts.

On your XP home machine, make sure that the protect my computer is unchecked from network connections.

Hope this helps

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums