General discussion

Locked

Can not spool data fast!

By stergios_nik ·
Hello.

I recently installed an HP 5652 inject printer. The printer is connected to a print server box (Planet FPS-5P-6).

I configured my Windows NT 4.0 server to spool data to the planet print server.

The problem is that whenever I print a complex document with heavy graphics from a client PC (Win9 the spooling takes a lot of time (2-3 minutes even for simple documents) and the result is not good because some parts of the document is missing.

Now, if install the printer locally with the same (HP 5652) print driver then the printer prints out the document without problems quite fast.

In order to solve this problem, I installed on my Win98 the 870c old printer driver that comes with the Win98 O/S. I noticed that when I spool the document to the planet print server it is printed but in low quality (870c).

Also, I installed the printer directly to LPT1 of a client PC (win9 and then I shared it but the problem was not solved. The data took a lot of time to be printed and some parts of the document were missing.

My clients PCs are Win98 (AMD 233Mhz, 32MB).

Any ideas what is going on based on these symptoms?

HP suggests to use Jetdirect netcards and HP print servers, but as I told you I connected the printer to the LPT1 of a PC and then I shared it but the problem was not solved.

Is it to do with my Client Pcs and my Network?

Thank you in advance.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jschein In reply to Can not spool data fast!

If possible, pay the extra 200 dollars for a jetdirect card...

Spooling to a pc that is sharing that printer will always be a slow process and on longer more complex documents, cause errors and missing information.

The jetdirect card is basically just a network card to put that printer on your network. With that, you can map any pc directly to that printer. Which means when anyone prints, it uses their own cpu memory, hard drive space and shoots directly into the printer without any 3rd party system or application causing it to slow down or error out.

Good luck with you choice

Collapse -

by stergios_nik In reply to

Poster rated this answer.

Collapse -

by stergios_nik In reply to Can not spool data fast!

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums