General discussion

Locked

can ping but not use browser

By tpdalling1 ·
home network using ADSL using 2 NIC's(ethernet connection) and sygate as NAT. server configured as 172.16.0.20. Client configures as:- 172.16.0.22, gateway 172.16.0.20, dns 172.16.0.20 with hostname, domain suffix is blank. Obtained DNS ips of ISP using whois tools. Have entered in DNS ips in DNS search box in Sygate
Problem:-
From client machine can ping and traceroute Internet ips. this registers in log of sygate. When pinging using web name (i.e. www.microsoft.com) no go. Internet browser won't connect using an ip address or url in address bar.

When accessing Internet (and pinging)from server machine, using ip and url no problems but there are no records in the sygate log.

Internal network is 172.16.x.x mask 255.255.0.0
NIC connected to ADSL modem has ip 10.1.1.4,obtain IP automatically, DNS disabled. This was auto configured during setup
Both NICs are of different manufacture
any suggestions ?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Monice In reply to can ping but not use brow ...

I'm not familar with your Sygate device. But try this.

Is your server running DNS? I must be for the client to query it for DNS. If so do you have your ISP's DNS server on the forwarders tab in DNS on your server.

You could also just enter your ISP's DNS servers on the client.

Collapse -

by p.j.hutchison In reply to can ping but not use brow ...

You MUST configure the ISP's DNS addresses on the ADSL modem. Ring up ISP for the two dns addresses!

Collapse -

by jarif93 In reply to can ping but not use brow ...

Make sure you have DNS ip addresses correctly configured on client m/c.In most cases you ONLY need the gate way address configured on clients.
firewall must setup to alllow your clients to access internet.
or try automatic cofiguration for ip and dns addresses.

Collapse -

by jarif93 In reply to can ping but not use brow ...

Make sure you have DNS ip addresses correctly configured on client m/c.In most cases you ONLY need the gate way address configured on clients.
firewall must setup to alllow your clients to access internet.
or try automatic cofiguration for ip and dns addresses.

Collapse -

by billac11 In reply to can ping but not use brow ...

Your issue is a basic one. The reason you can ping thru your connection is that it is running fine. The reason you cannot access Domain names is because you do not have DNS configured. DNS (Domain Name Service) is what validates or matches your website names to their "true" address of an IP number. without this, the routers do not know where to send your requests for webpages. try inputing your ISP's DNS servers in your individual computers TCP/IP configurations. If you dont know what they are, try 4.2.2.2 as I know this one works (it doesnt have to be your ISP's address btw).
Hope this helps
Bill

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums