Question

Locked

can somebody help with a remote desktop to server 2003 issue?

By jefrow ·
I have a client computer that will not connect to the sever via remote desktop. On the client the error says the client could not connect to the remote computer...might be busy...remote connections might not be enabled, etc. On the server, I find the these errors:

Details
Product: Windows Operating System
I 4
Source: Kerberos
Version: 5.2
Symbolic Name: KERBEVT_KRB_AP_ERR_MODIFIED
Message: The kerberos client received a KRB_AP_ERR_MODIFIED error from the server %1. The target name used was %3. This indicates that the password used to encrypt the kerberos service ticket is different than that on the target server. Commonly, this is due to identically named machine accounts in the target realm (%2), and the client realm. Please contact your system administrator.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

KERBEVT_KRB_AP_ERR_MODIFIED

by Mechanyx In reply to can somebody help with a ...

Try this: http://technet.microsoft.com/en-us/library/cc733987%28WS.10%29.aspx

Collapse -

Tried this but...

by jefrow In reply to KERBEVT_KRB_AP_ERR_MODIFI ...

didn't seem to change anything. I can still view the computer in klist and it still cannot log on. Any ideas?

Collapse -

RE: Tried this but...

by Mechanyx In reply to Tried this but...

I'm not sure how you're setup but have you tried the regular fare below?

i.e.

1. Does the user account (if not domain admin) in question have permission to logon as a remote desktop user?

2. Too restrictive firewall settings?; have you tried connecting with the firewall disabled?

Collapse -

logged in fine at shop...

by jefrow In reply to RE: Tried this but...

but when it got to remote location this problem occured and could not log in since. I don't believe the firewall is on. 90% sure of this, I also don't think it is a permissions issue, being that I can log on from my desktop with the user's account. They have tried loging in since I deleted a computer from the ad and I don't see any Keberos errors since, but they still cannot get in.

Collapse -

Re: logged in fine at shop...

by Mechanyx In reply to logged in fine at shop...

Have you tried re-joining that computer to your domain?

Collapse -

yes...

by jefrow In reply to Re: logged in fine at sho ...

since it has been back onsite, no. I was able to get the remote desktop to login once just now, but it won't log back in. weird. vpn connects up no problem, the issue seems to be with the remote destop only and only from their location.

Collapse -

did you disconnect or logoff?

by CG IT In reply to yes...

how you end the remote desktop connection makes a difference. One way doesn't end the session, so if you look at the terminal services connection, the user will still be logged in. Using another ends the session and disconnects the connection.

Back to Networks Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums