Question

Locked

Can someone help me out with this error

By dfa43doc ·
Any ideas?

system.net.sockets.socketexception only one usage of each socket address (protocol/network address/port) is normally permitted.
at system,net.sockets.socket.dobind(endpoint endpointsnapshot,socketaddress socket address)
followed by socket.bind (endpoint localep)
Tcplistener.start(int32 backlog)
Tcplistener.start()
at filerservermodule.fileserverform.listen()

Thanks

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

More Details Please

by gechurch In reply to Can someone help me out w ...

I notice this hasn't been answered yet so thought I'd give you some feedback. Knowing whether you are writing the software that has this error or if it's happening in third-party software would be very useful to know. If it's third-party software why don't you just contact support?

As another bit of feedback, it's best to have some sort of attempt to fix the problem yourself first, and to explain your attempts to fix it and why they didn't work. Have you Google'd the error yourself? There are plenty of very useful and detailed responses that come up - have you tried them? If you did and they didn't work then tell us how far you got.

As it stands you are expecting people to do more work than you are to answer your question. Finding an answer with Google took me literally around 10 seconds. Writing this post asking for context, and the things you have and haven't tried has taken several minutes.

I sincerely suggest that for future questions you take this advice on board and give more detail, otherwise you can't expect people to answer.

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums