Question

Locked

Can someone help me to resolve this Error 0x80070035 when mapping a Buffalo

By j.matthiasson ·
Dear Reader,
I need a help to resolve this issue when I try to hook up to my Buffalo LinkStation 500GL.
- My XP based PC running with all updates is OK and no problems using WLAN to mount it.
- This error started after I installed SP1 for Win7 on my laptop also using WLAN.
- I can ping the LS Buffalo using the NAME and IP address from the W7, but when I try it as a Net-Mounted Drive using name or IP I get this error.
I have tried many things like starting in SAFE/NET Mode and also deactivaited the FireWall, McAfee but no luck at all.
I would appreciate to get some hints and kinks to fix this issue.
With kind regards,
J??nas

Senior, IT CSA for AFIS Systems.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Windows "network path not found" error?

by seanferd In reply to Can someone help me to re ...

It could be several things, so you may want to browse existing solutions here:
http://www.google.com/search?q=Error+0x80070035

You can probably ignore any references to allowing ICMP at the Win 7 firewall since you say the problem exists with the firewall off.

Can you ping the Win 7 machine from the XP machine?

For some further information, you can run
ipconfig /all
at the command line at both the 7 and XP machines and compare results.

Have you tried re-running the network setup for Windows 7? It may just have "forgotten" something when the SP1 was installed.

Collapse -

Reponse To Answer

by j.matthiasson In reply to Windows "network pat ...

- I have checked for the ICMP option but it doesn't exist in the McAfee Security Center Firewall Configuration and I guess it must be something else.
- I can ping with IPadd. and name using the Host table fine. If I deliberately use a wrong "Share" name like \\gled6\work I get another message which is OK. But when I use the correct one I get this Error 0x80070035.
- I do have the feeling the default / universal account on the Buffalo is not being acknowledged by W7..!
The Buffalo Navigator shows all things as expected but not the Workgroup Name, just the name Workgroup. It used to be the name I used before. It might be but must not be a hint.
Also NetBios option has been tried too.
With Thanks in advance,
J.

Collapse -

NETBIOS name?

by Spitfire_Sysop In reply to Can someone help me to re ...

1. If you are using NET USE, the most common problem would be a typo. Try copying the path name and pasting in to a CMD window with the following command:
<tt>net use Z: "\\pastebufflopathhere\sharename" /persistent:yes</tt>

2. The bufflo may be publishing an old NETBIOS name. Win7 SP1 might defualt to having NETBIOS turned off in favor of the new networking tech in Win7. TCP\IP advanced options enable NETBIOS over tcp\ip.

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums