Question

Locked

Cannot Access BIOS

By VAR1016 ·
Hello all.

I have just installed a new SATA hard drive which has registered itself as "slave" Drive E. The drive is Seagate, 160GB SATA II, the original drive is a Samsung 40GB SATA (don't know if it is I or II).

I want the new HD to be drive C and Master - i.e. the boot drive. Using Sagate's Disk Wizard, I have copied over all the files. I have no idea if the disks are running correctly as SATA - I have not knowingly installed any SATA drivers - first because I don't have a floppy available - I do have a USB FDD drive and because despite reading the procedure several times I find it rather confusing and difficult to understand.

Problem is I cannot access the BIOS (Award). I have had this trouble before: press Del and nothing happens, although pressing F12 does give the Boot menu. M/board is Gigabyte M55 plus S3G.

Does anyone have any idea how I can get into the BIOS?

Thanks

Paul

This conversation is currently closed to new comments.

37 total posts (Page 1 of 4)   01 | 02 | 03 | 04   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Ok, we will start at the beginning .

Shutdown the computer, wait 5 seconds and then boot up, immediately press the "DEL" key (and hold it down) on your keyboard. Can you get into the bios now?.

Please post back if you have any more problems or questions.

Collapse -

Thanks but

by VAR1016 In reply to Ok, we will start at the ...

I have tried this - three times - to no effect (I even waited a minute before switching on again).

Paul

Paul

Collapse -

Ok, When you switch on do you see your bios on your screen?.

Or is your screen just black.
Does any text appear on screen at all?
If not then you must take out your heatsink and processor and give these a good clean. Reset your processor and put on the thermal paste but only a small amount and spread evenly, then put on your heatsink and slowly give the heatsink a few twists while lightly pushing down. This will make the heatsink seal better with the processor. When finished reboot your computer and see if any text comes up on screen. If it does then you can access your bios.

Please post back if you have any more problems or questions.

Collapse -

You were right: I was wrong - but...

by VAR1016 In reply to Ok, When you switch on do ...

Thanks. I re-read (carefully) your post and tried again.

This time I had one finger on the switch and the other on the Del key; and it worked. I can now access the bios - but...

There is a problem: most of the time the arrow keys which one uses to select the various menu items seem not to work. I found that pressing two together had an effect and by pressing Esc and returning I could eventually get to where I wanted to be. Most irritating!

Thanks very much

Paul

Collapse -

Alternate Path

by TheChas In reply to Thanks but

Okay, try this.

Disconnect BOTH hard drives.
This is to prevent the system from booting.

Start the computer.
Press Control and Enter.

Per the manual, this gets you into the the BIOS setup for flashing the BIOS. Once in, see if you can get to CMOS setup.

But, as I stated in my other post, if you are using a USB keyboard, that might be your problem.

Chas

Collapse -

Enter BIOS Setup

by TheChas In reply to Cannot Access BIOS

First off, since there is no BIOS option for a long memory test, you have a very short window of time to press the delete key.

To enter BIOS setup, you must press the delete key before the memory test has completed.

If you are using a USB keyboard, you may need to temporarily use a PS/2 keyboard and set the USB keyboard support option to enabled.

Second, if the Seagate utility performed it's task properly, it may be a matter of swapping where the 2 different drives are connected to the motherboard. That is, the boot drive should be connected to the lowest numbered SATA port.

Now for the bad news. XP and Vista remember what drive letter they assigned to an existing drive. If you just swap the drive connections, your new drive will remain drive E:

Here are 2 Microsoft Articles that address drive letter issues.

http://support.microsoft.com/kb/223188

http://support.microsoft.com/kb/307844

http://support.microsoft.com/kb/300415/

Chas

Collapse -

Drive Letters etc.

by VAR1016 In reply to Enter BIOS Setup

Hello and thanks.

Well I have explained elsewhere that I can now get into the bios, but the arrow keys work only about 10% of the time whilst I am there...

And I tried changing the connections as you suggested and all is fine - and Windows did change the drive letters! So I am running XP from drive C on the new drive and have formatted the old one.

Thanks again and best wishes

Paul

Collapse -

Not pressing soon enough?

by ThumbsUp2 In reply to Cannot Access BIOS

I didn't go look up to see what key gives you access to the BIOS on that motherboard. But, you have to begin pressing DEL (or whatever key it needs) just as soon as you turn on the power. Press it repeatedly. In fact, try several keys. Sometimes it's an F2 or F10 key that gives you access, so try them too.

And, by the way. SATA's are not configured as Master/Slave. You can't change the new drive to be the C drive in the BIOS. SATA's don't work that way. Their boot order is determined by the socket they're plugged into. The sockets are numbered 0 through 3 (or more). Which ever drive is plugged into SATA-0 will be drive C. So, swap the plugs around between the two SATA drives so your new one is plugged into the correct socket where the old one now sits and you'll solve your problem.

And, you probably don't need to install drivers. The old drive is a SATA. If the new drive needed special drivers, the Seagate Wizard would have told you so.

Collapse -

This was the problem!

by VAR1016 In reply to Not pressing soon enough?

When I first built this machine a few weeks ago, I had no problem: I just pressed Del after the prompt and it was fine. Now I have discovered that it is best to press it at or close to the moment when I press the "on" switch!

But as I reported above in my reply to Peconet, I have a problem with the arrow keys: most of the time they have no effect when in Bios - or for that matter when selecting options on that B&W screen that appears when Windows has not shut down properly and one must choose Safe mode or normal etc.

As for the SATA issue, well I built this computer just a few weeks ago and have not installed any SATA drivers - at least not from a floppy disc!

How can I find out if the drives are working in their correct mode and have not defaulted to some lower type of operation?
Thanks

Paul

Collapse -

Before you go any further, are you using a PS/2 keyboard?.

If not then i suggest (like anyone would) to switch over to a PS/2 (old type) keyboard.
When plugged in boot into the bios and see if it is stable, I.E. the arrow keys are ok. When sorted get the update for your bios and put it onto a floppy and update it through the bios update section. When done select "save and exit", your computer will shutdown for a little while and boot up again all on its own, so do not be alarmed when it does this.
When you are all done, get hold of your motherboard disk, this will have the SATA drivers on it, put this into your cd/Dvd drive and let it load (as long as you have selected the Cd/dvd drive as the first boot option in the bios), it will list white text on a black background. It will show something like "Sata 32 bit" then underneath it will show "Sata 64 bit", click on the 32 bit option (make sure you have the floppy in the drive, or the external floppy drive), it will put the Sata drivers on to the floppy for you. Keep the floppy in the drive, (make sure that the floppy drive is second in the booting order in the bios), now put your Windows disk in the cd/dvd drive and re-boot your computer, it should read off the Windows disk, when you see "Press F6 if you have a third party driver", PRESS the "F6" key on your keyboard, it will now load on your Sata drivers. Hope this helps you.

Please post back if you have any more problems or questions.

Back to Hardware Forum
37 total posts (Page 1 of 4)   01 | 02 | 03 | 04   Next

Related Discussions

Related Forums