Question

Locked

Cannot access control panel in safe mode

By iogt007 ·
I installed a new hard drive in my laptop and formated and installed all the updates and reinstalled all my programs but foolishly left no password protection. I was tired and I wasn't planning on using my laptop and didn't until one month later. I found I had a new user called asp.net machine A. When I went to safe mode to access user accounts to place password protection for Administrator, I found that the control panel would no longer display and also noticed in my start up services that there was remote registry running. How can I get the control panel to display so I can access user accounts to password protect the Administrator account in safe mode? Any other suggestions are welcome. I am running XP Professional and everything else seems fine but I feel insecure without being able to password protect the Administrator account.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

set password

by p.j.hutchison In reply to Cannot access control pan ...

You can set password for Administrator using the command line e.g.
net user administrator newpassword

Collapse -

Is there a hot fix for control panel not reponding in safe mode?

by iogt007 In reply to set password

I also want to know how to re-enable the control panel and how to hide it again.

Collapse -

control panel

by p.j.hutchison In reply to Is there a hot fix for co ...

To enable control panel in the start menu:
1. Right click task bar
2. Start menu tab
3. Click Customize
4. Click Advanced
5. For Control Panel. Enable 'Display as a link' option

In GPEDIT.msc:
User Configuration, Administrative Templates, Control Panel.

Disable/enable 'Prohibit access to the control panel'

Collapse -

Control Panel Problem solved

by iogt007 In reply to control panel

The problem of not being able to view control panel was only in safe mode so I don't think it had to do with a start up problem. I went into the registry and added myself in the permissions section with full control. Evidently the computer did not recognize me as the administrator after changing the hard drive. I had to add me to the list with special permission.I read from other peoples comments that the problem could be the (0),(1) designation in the control panel configuration. RE:Hello,
to get back to the control panel follow the path as described before:
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\policies\Explorer] and modify the key No Control Panel by exchanging the 1 for a 0 thus disabling the no in the control panel. And another person wrote:Got Control Panel Back
I found that somehow my registry was changed. In HKLM/Microsoft/Windows/Current/Version/Policies/Explorer in the link NoControlPanel, I changed the data value to 0 from 1. I got Control Panel back.
In my case I just added myself with full control with special permissions.

Thanks to all for any help and or suggestions.

Back to Web Development Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums