Question

Locked

Cannot access files on mapped network drive (W2K3 SP1)

By marcgj ·
The network is made up of three XP clients each attempting to access an application based on a 2003 server via a mapped network drive. Each client uses the same user name and password for local access as well as to get access to the server, that is, all three clients use the same user name and password.

This has been working almost faultlessly until just last week. Nothing has changed on the network other than Windows Updates, AVG updates, etc.

When I try to connect using My Computer, the client just sits there with an hourglass pointer. No error messages, no timeouts, nothing. The only thing I can do is click on the Close button of the My Computer window and 'End Now'. Strangely, I can see all the files in this folder when I select 'Open' in Word and browse files that way. This also occurs with any other mapped drive. Again, I can access these files through e.g. Word or Excel.

I have tried remapping each of the clients and I have also recreated the shares on the server. Still nothing. The application works perfectly when run directly on the server.

I tried System Restore on a client the first time this happened, as it seemed to be particular to one machine, but this doesn't make any difference.

I get the feeling I'm just around the corner from a solution, but I've run out of ideas. Can anybody help me with this?

Many thanks.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

CAN access files on network drive

by marcgj In reply to Cannot access files on ma ...

Incorrect DNS settings on client machines....

It's always the easy things that get overlooked.

Collapse -

Event log?

by sgt_shultz In reply to Cannot access files on ma ...

anything in the event log on the server

Collapse -

A place to start

by sgt_shultz In reply to Event log?

Here is an article to read that might spark some ideas about what to let us know about your configuration
The program stops responding when you try to open or to save a file in an Office 2002 program, in an Office 2003 program and in an Office 2007 program
http://support.microsoft.com/kb/313937/en-us

Collapse -

Antivirus

by oris.carballosa In reply to A place to start

I had this problem, it is caused by the antivirus, my client was using symantec, i disabled the network drive on the AV and was able to save on the network drive without any problems (using office)

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums