General discussion

Locked

Cannot access ftp after installing sp2

By julazo ·
Once I installed Win XP SP2 I couldn't access FTP sites anymore.
Need help out to solve this thing.
Thanks

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jasonbis In reply to Cannot access ftp after i ...

Same thing happened to me. What fixed it for me was going into Internet Explorer, clicking on Tools, options, and then going to the advanced tab. Click the restore defaults button and restart your machine. Hopefully that works for you too.

Collapse -

by sgt_shultz In reply to Cannot access ftp after i ...

what ftp client? assuming IE, what version? did you try turning off the windows firewall for a test (see Windows Help).
did you try another ftp client, such as ws ftp (www.download.com) or coffee cup ftp

Collapse -

by isarmientospm In reply to Cannot access ftp after i ...

As the previous poster said, the most likely culprit is the SP2 firewall.

Go to Control Panel -> Security Center.
From here you can either turn the firewall off (will solve your problem), or you can enable just FTP. To do the latter, click "Windows Firewall" at the very bottom of the security center, where it says "Manage security settings for:".
Then click the "Exceptions" tab. From here you can use "Add program" to add your FTP client, or you can enable the FTP port for all programs (most likely what you want to do). To enable the FTP port, choose "Add Port." The port number for FTP is usually 21.

Collapse -

by NZ_Justice In reply to Cannot access ftp after i ...

Turn the windows fire wall off. After installing sp2 it puts the firewall on by deafult, unless you customise the install.

Collapse -

by p.j.hutchison In reply to Cannot access ftp after i ...

Do not turn off Firewall but instead allow access to port 21 (FTP) in the properties of FTP although that is mainly to do with FTP server installed on your machine.
If you mean access FTP from other sites, then the Windows firewall will have no effect anyway!

Load IE, click Tools, Internet Options, Advanced
and tick 'Enable Folder view for FTP sites'.

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums