Question

Locked

Cannot access HTTPS site over port 8598 - PIX Firewall

By nwedemeyer ·
I have no issues accessing other sites/resources through a VPN, but I cannot access a particular website via HTTPS over port 8598.

Here is my config:

PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list ipsec permit ip 192.168.1.X 255.255.255.0 any
access-list nonat permit ip 192.168.1.X 255.255.255.0 any
access-list p10ipsec remark Traffic to Encrypt
access-list p10ipsec permit ip 192.168.1.X 255.255.255.0 192.168.2.X 255.255.255.0
access-list p10ipsec permit ip 192.168.1.X 255.255.255.0 10.2.X.X 255.255.255.0
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside 1.1.1.1 255.255.255.252
ip address inside 192.168.X.X 255.255.255.0
global (outside) 1 interface
nat (inside) 0 access-list nonat
nat (inside) 1 192.168.1.X 255.255.255.0 0 0
route outside 0.0.0.0 0.0.0.0 1.1.1.1 1
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set myset esp-des esp-md5-hmac
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec security-association lifetime seconds 3600
crypto map newmap 5 ipsec-isakmp
crypto map newmap 5 match address p10ipsec
crypto map newmap 5 set peer 2.2.2.2
crypto map newmap 5 set transform-set ESP-3DES-SHA
crypto map newmap 10 ipsec-isakmp
crypto map newmap 10 match address ipsec
crypto map newmap 10 set peer 3.3.3.3
crypto map newmap 10 set transform-set myset
crypto map newmap interface outside
isakmp enable outside
isakmp key ******** address 2.2.2.2 netmask 255.255.255.255
isakmp key ******** address 3.3.3.3 netmask 255.255.255.255
isakmp identity address
isakmp policy 5 authentication pre-share
isakmp policy 5 encryption 3des
isakmp policy 5 hash sha
isakmp policy 5 group 1
isakmp policy 5 lifetime 86400
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption des
isakmp policy 10 hash md5
isakmp policy 10 group 1
isakmp policy 10 lifetime 86400
: end

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Web Development Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums