General discussion

Locked

Cannot access programs in Start Menu

By tlccomputers ·
I have a rather strange issue with a Windows XP system. The list of programs under "All Programs" in the Start menu has disappeared when using the XP start menu. Everything works normally when I change to the Classic start menu, but when I hover the mouse over All Programs in the XP start menu, nothing happens. In addition, when clicking on Run, Search, or Help and Support in the XP start menu, rather than activating those functions, I get a message stating that a shortcut cannot be created there. These items work properly under the Classic start menu. I have updated AVG, Spybot S&D, and AdAware and scanned the system, finding nothing. Any ideas?

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Blowtoad In reply to Cannot access programs in ...

This could be a file permissions error.

I suggest you donload FileMon from sysinternals
http://www.sysinternals.com/Utilities/Filemon.html

run it and click on start, all programs - or start, search - or any of the others that don't work.

See if you get an Access denied message in FileMon.

If you are running as a normal user, you will have to right click on the filemon exe file and choose run as so that you can run it as an administrator.

Collapse -

by tlccomputers In reply to

Thanks for the suggestion. I downloaded and ran Filemon, but found nothing out of the ordinary.

Collapse -

by tlccomputers In reply to

Thanks for the suggestion. I downloaded and ran Filemon, but found nothing out of the ordinary.

Collapse -

by toddscor1964 In reply to Cannot access programs in ...

i also am looking for the answer

Collapse -

by tlccomputers In reply to

Are you having this same issue? I switched the start menu to classic mode as a workaround and returned unit to customer until I can come up with a resolution.

Collapse -

by tlccomputers In reply to

Are you having this same issue? I switched the start menu to classic mode as a workaround and returned unit to customer until I can come up with a resolution.

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums