General discussion

Locked

Cannot Access Service Controller (1419)

By technocat70 ·
Hello:

I am responsible for upkeep and maintenence of a NT4.0 (SP3) intel based server in a 24X7 environment. The network is small and consists of 15 workstations NT 4.0 SP3 in one building. Because of proprietary software being run, I cannot patch beyomd SP3 because the vendor will not support the product.

While being out of town for several weeks, upon return when I tried to log into the server, it appeared that someone else locked the workstation. I logged in as admin and when I started to check the event logger, I recieved a network dialog box requesting me to log into another workstation \\Workstation\admin$

I went to check the netork configuration and the following message occurs, "Cannot access Service Controller (1419). When I try to enter certain areas of control panel, I recieve a "invalid handle" error.

When going into the diagnostics, I recieve the following message, "Error 6 opening service Controller on \\SERVER NAME"

From the outside workstation all seems to be running well. My question is this, what is happening and how do I fix it with minimal or no downtime(preferrable without a reboot)???

Thanks for the help. please email me at boysun@midrivers.com if you have further questions. Thanks

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Cannot Access Service Controller (1419)

by oskiller In reply to Cannot Access Service Con ...

I ran into something very similar once, and, unfortunately, the only way I was able to fix it was to reboot the server. I cannot say this was it exactly, but it was very similar.

You can try this though, even though it did not fix my problem - inControl Panel, Services, try stopping and then starting each running (or should be running) service individually. Only other thing I can think of trying.

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Forums