Question

Locked

cannot access share using ip address

By samato ·
Periodically our file server needs to be rebooted to fix an odd situation. We cannot connect to the server using the IP address (\\192.168.1.X). it only allows us to use the server name (\\servername).

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

DNS?

by sidekick In reply to cannot access share using ...

I would do a an NSLookup to make sure the name is resolving to the correct IP address as the next troubleshooting step. While you're at it, check the resolution of the IP to the server name.

Are you using any other network protocols besides TCP/IP?

Collapse -

next step tried

by samato In reply to DNS?

NSLookup came back with the correct server name & address as did the verification of IP to server name.

Collapse -

Net

by Wizard-09 In reply to next step tried

Have you got Netbios running names resolve, maybe something to look into.

Keep us informed as to your progress if you require further assistance.

If you think that any of the posts that have been made by all TR Members, have solved or contributed to solving the problem, please Mark them as Helpful so that others may benefit from the outcome.

Collapse -

NBTStat

by sidekick In reply to Net

I agree, could be a netbios issue. You might find the NBTstat command helpful.

Collapse -

NBTstat try

by samato In reply to NBTStat

NBstat (NBTstat -A 10.14.16.200) reply looks good:

NetBIOS Remote Machine Name Table

Name Type Status
---------------------------------------------
SERVER2 <00> UNIQUE Registered
AGMART <00> GROUP Registered
SERVER2 <20> UNIQUE Registered
AGMART <1E> GROUP Registered

MAC Address = 00-14-22-12-47-22

Collapse -

Ping?

by sidekick In reply to cannot access share using ...

What happens when you ping by hostname and IP?

Collapse -

ping

by samato In reply to Ping?

it does respond to pings by name & I/P

Collapse -

TCP/IP reset/reinstall

by sidekick In reply to ping

Is this a Windows server? If so, you might want to try either reinstalling or resetting TCP/IP. Which one you do depends on which version of Windows you have. I don't remember the specifics on this, but there are MS KB articles on the subject.

At this point, I would probably try using a packet sniffer like Wireshark to figure out what is going on. Just make sure you have permission first, preferably in writing.

Collapse -

delete

by Snuffy09 In reply to cannot access share using ...
Collapse -

Reponse To Answer

by andy In reply to delete

Hi,
Did you ever sort this, it's just started on one of my servers?

Back to Networks Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums