General discussion

Locked

Cannot access win2k server

By ladcas ·
Following a power cut(UPS failed but thats a different problem), one of our Win2k DC's "appeared" to come back up OK. However, when trying to log on or remotely access it, I receive the following: The system can not log you on due to the following error: Insufficient system resouces exist to complete the requested service.
I have tried the usuals, reboot, safe mode, last known good config... but no joy. I really dont want to rebuild and could do with some advice.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

dont know if this helps

by PCXpert5 In reply to Cannot access win2k serve ...

I've seen that message before when there was a problem with the Symantec/Norton Antivirus client. This was sometime back, but I think I ran a repair from the Win2K Adv. Server CD OR I used the Recovery Console to disable the AV services (listsvc command). Rebooted, was able to log on afterwards, uninstalled AV, rebooted, reinstalled it.

Collapse -

can but try !

by ladcas In reply to dont know if this helps

Many thanks, it does have symantec av. Will give it a try and let you know how it goes.

Collapse -

Rebuild !

by ladcas In reply to Cannot access win2k serve ...

Many thanks for the suggestion. Unfortunataly, no resolution. Rather than spend more time diagnosing the problem, have decided to rebuild, probably quicker and safer in the long-run.

Back to IT Employment Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums