Question

Locked

Cannot Apply Group Policies - Access is Denied

By naman.jandial ·
Hi

I have setup win server 2003 Enterprise & have also installed AD and DNS on the server,
so the server is up and running and the 2 win xp client machines are successfully
conected to the server.

I have created several OUs and several users in each OU.

Logged on as the Administrator on the Domain Controller, I decided to apply some
group policies on each of the OU, but when ever I click on new to create a new GPO
it reads "Access is denied - You do not have sufficient Permissions to perform this
action"

I am confused why it is not letting me to do that.

Still I went ahead & created a new user and assigned that user all the administrative
rights (including Group Policy Object Creator Owner).

I then Tried applying some policies by logging on with that user and still no luck.

I then Installed the Adminpak on Win xp computer & logged on as the domain controller
& tried to apply some policies there but still the same error.

I am goofed up now, please help me.

Thanks in advance.

Naman

Naman Jandial

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Rights

by p.j.hutchison In reply to Cannot Apply Group Polici ...

Remember, if changing the rights of a user. Logout and log back in again to refresh the rights (remember Windows uses tickets when authorizing access to resources, so it may be out of date when you change rights).

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums